Error: manager.zigbee.controller_start_failed

Hallo

Ik heb sinds een 21 september2021 een Homey Pro nadat ik al vanaf 2016 een Homey had.

Mijn Homey draait op de versie 7.1.6.

De eerste weken werkte alles perfect, zo ook Zigbee liep allemaal ongekend soepel.

Tot ongeveer 3 weken na de aankoop, zonder melding werkt plotseling niets meer van Zigbee.

Er had geen update of dergelijk plaats gevonden.
Na eerst een paar keer opstarten waarvan 1x met 1 uur tussentijd kwam er geen verbetering.

Toen een complete reset en mij backup van een paar dagen eerder terug gezet.

Al mijn Flows en knoppen bleken weer compleet, echter niets werkten.

Daarna de Zigbee van Homey gereset, dat werkte.

Langzaam en zeker kreeg ik alle ZigBee apparaten weer gekoppeld, echter soms erg moeizaam, vooral de Tradfri lampen was een probleem.

Alles werkte weer redelijk, Tradfri bleef problemen vertonen, werkte soms wel, en moest soms meerdere malen geschakeld worden voor ze werken.

Tot vandaag.

Exact hetzelfde probleem als hierboven, op eens geen Zigbee meer.

Alles wat hierboven staat weer herhaald, echter het lukt me niet meer om de Zigbee te resetten.

Ook met een totale reset en het terug zetten van de backup, geeft geen verbetering.

Alles lijkt weer goed te zijn, echter niets werkt.

Als ik in de App naar ZigBee ga om te resetten zie ik de volgende foutmelding:

Error: manager.zigbee.controller_start_failed

Probeer Homey opnieuw op te starten.
Je zult begrijpen de ik dat laatste tig aantal keren heb geprobeerd.

Na een reset van het netwerk de volgende foutmelding:

Error: Zigbee kon niet opnieuw worden ingesteld, probeer opnieuw.

Probeer opnieuw op te starten.

Je zult begrijpen de ik dat laatste ook tig aantal keren heb geprobeerd.

Zowel opnieuw resetten als opnieuw opstarten brengt geen verbetering.

Ook het aantal keren totale reset lost het probleem niet op.

Wil ik een Zigbee apparaat koppelen, maak niet uit welke, krijg ik de melding:

Zigbee kon niet worden opgestart.

Ik zie het niet meer zitten en denk dat mijn Homey stuk is.

Wie weet raad.
Bas

Sorry, kom hier niet vaak, dus weet niet precies hoe het werkt
Zit alleen nu wel met een groot probleem, dus niet goed op gelet.

Probleem is opgelost
Volledige software update gedaan via de desktop installatie.
Mvg Bas

1 Like

HI Bhitv,

PRECIES hetzelfde probleem als jij had.
Software update via de desktop installatie lukt me echter niet. Ook niet met de ‘instructies’ die ik hier en daar lees. Kan het zijn dat ik het steeds verkeerd begrijp ?
Wellicht zou je mij nog een keer de procedure kunnen beschrijven ?

Alvast dank van een (wanhopige) gebruiker …

Een keer Firefox gebruiken en kijken of het dan wel lukt.
Anders ff beschrijven waar het verkeerd gaat.

1 Like

Zorg er voor dat de modem op 2.4G staat.
Als je KPN superwifi gebruikt, zet deze dan uit, die waren bij mij een van de problemen. Na de installatie kun je die weer aanzetten

Hi Roco,

Thanks voor de ‘pointer’!!!

Nu werkt mijn Zigbee manager weer goed …

Ik had wat moeite om de ‘schaarse aanwijzingen’ op dit forum goed te begrijpen.

Daarom heb ik bijgevoegd document gemaakt.

Misschien iets om nog eens na te lopen/controleren en op de knowledge base van de community te plaatsen.

Ik kan me niet voorstellen dat er nog veel meer gebruikers zijn soms hun firmware willen ‘refreshen’!!!

Ik zou alleen niet weten hoe dat zou moeten. Jij wel ?
Neem dit document gerust over, verbeter het …… we kunnen er anderen mee helpen ….

(Attachment Homey Pro - Reload latest firmware.odt is missing)

Sorry Roco,

Athom accepteert geen WORD document.

Als je het wil hebben dan kan ik je dat in een PM sturen …

Zelfde probleem hier, begin een beetje het vertrouwen in mijn Homey te verliezen. Hbeers, kun je mij aub ook het Word document sturen?

Hi Gijs,
Stuur je prive adres even naar

email removed graag PM gebruiken hiervoor.

Dan ik kan ik het document attachen …

@Gijs_van_Hoek @hbeers
copy paste?

Ik denk dat deze how-to bedoeld wordt:
Fabrieks reset:
Deze moet gedaan worden in Firefox browser:

  • Zet je Homey in recoverymode door deze 1 minuut op de kop te zetten. (Ook als er geen hoorbare countdown is)
  • Als Homey in de setup modus staat moet je vervolgens met een laptop of desktop naar https://setup.athom.com
  • Selecteer de gewenste taal, en ga naar de volgende stap.
  • Druk op de ALT toets (voor Apple OPTION) om de tekst “doorgaan in de browser” zichtbaar te maken.
  • Klik op “Doorgaan in de browser” (staat er in het grijs),
    en volg de stappen op je scherm.
  • Vanaf het moment dat je de WiFi gegevens invoert, druk je de ALT toets op je toetsenbord in en houdt je deze ingedrukt tot je de optie 'Volledige update downloaden" krijgt.
  • Kies er vervolgens voor om je gegevens te behouden.
    Homey heeft nu nog enige tijd nodig om de update te installeren.
    .
    Als hierna nog steeds dezelfde zigbee fout aanwezig is, Homey 11min van stroom halen, en geef hem een half uur.
    Als die fout dan nog steeds wordt aangegeven mag je concluderen dat de zigbee chip waarschijnlijk stuk is.
    Je hebt kans dat Athom hem kosteloos wil repareren, maar je hebt wel 2x verzendkosten.
3 Likes

Bedankt Peter, als ik deze stappen doorloop, ben ik dan alle zigbee apparaten kwijt en moet ik dan alles opnieuw toevoegen en de flows opnieuw instellen? Gaat namelijk over zo’n kleine 40 lampen :sweat_smile:

Ja, dat is hem.
Vooral twee dingen :

  • Firefox
  • Het gebruik van de ALT-toets (is hidden function)

Succes ermee !!!

Deze manier heeft bij mij geholpen, heb nu al een maand een stabiel netwerk.
Ik heb wel voor Ikea Tradfri apparaten een hub gekocht en deze via deze hub aan Homey gekoppeld (10 euro op MP)
Dit heeft veel Rust gebracht in het Zigbee gebeuren, zij waren bij mij een storende factor.

Heel erg bedankt, het werkt! Ik hoop dat ik met de IKEA hub het zigbee netwerk ontlast en in tijden van storing op die manier in ieder geval mijn lampen uit krijg. Mijn Hue lampen zijn nu ook blijven werken dus ik heb er vertrouwen in. :slight_smile:

1 Like

Exact het zelfde probleem, altijd een homey en nooit problemen. sinds 19 aug 2021 een pro en alleen maar problemen met zigbee. Z-wave werkt prima. Vanavond weer geen zigbee en die melding in systeem/zigbee. Ik hoop dat dit help……