Disaster! Devices and Groups gone after 8.1.1

Update: After a restore, most devices are still gone! Disaster!

How to undo the 8.1.1 upgrade?

Old text:
Does anybody have the same problem? This morning I got the notification that Homey has been updates to 8.1.1. but then I found that all groups have disappeared and that the Group app is no longer working.

Would a restore of yesterday’s backup fix this?


After the update, my eufy security cameras are unavailable, unable to retrieve them.

This is because of an update from Eufy. See post on the forum from @martijnpoppen. Has nothing to do with the update from Homey.


You can’t go back to a previous firmware, and it’s also not possible to revert to an older version of an app with backups (backups don’t contain either firmware or apps, only data).

What happens when you try to install the Group app from the app store again?

Also, have you tried a PtP?

Thank you, coincidence with the update 8.1.1 then, the cameras have been unreachable since this morning.

@Ludovic see https://tinyurl.com/eufy-homey for the latest status for this issue :slight_smile:

Coincidence not really. due to the Homey update the Eufy app restarted and that part was broken due to recent API changes on the Eufy side

Thank you for the clarification :slightly_smiling_face:

1 Like

@pmeester I also sometimes find the Group app paused after a restart, but it can take up to 45 minutes for Homey to start all apps (I’ve over 45 apps, so it starts 1 app a minute probably). So, a bit of patience is also an ingredient here.

I would say, just goto …more > apps > Group > hit the sprocket and, if disabled, enable the app and/or restart the app.

1 Like

After the update to 8.1.1 all my Hue Zigbee bulbs were not reachable. I had them all connected via the app “Hue without the bridge”. So I migrated all Hue lights back to the regular Hue app thru the bridge.

Furthermore, my IKEA Bulb is gone. Cannot add (after delete) it neither. Luckily, I can switch it off via a smart power plug, but it kinda sucks off course.

What is happening? Is it Zigbee?

Did you do a PTP? Also, how many Zigbee devices do you have in your Homey’s Zigbee network?

Hi @robertklep, thx for responding! With 1 Hue device still to be transfered, there remain 10 Zigbee devices (transfered about 15 -20 Hue devices (incl strips). Also my Aqara motion sensors fail since a few days.

Help me, PTP? You mean pressing Interview in the developer environment? I see ?-s in the route of the remaining Hue bulb there, also after interviewing it.

Another question: Can I reset my Zigbee network, or will I loose all devices then (as with resetting ZWave)?

PTP means Pull The Plug.

You will lose all your devices :frowning:

PTP: Ah, OK. Done it with the IKEA bulb. No effect. Didn’t do it with HUE. Can try it with the 1 still remaining :slight_smile:

Loosing devices … No Go… (At least not all at once).

Deleted and added Aqara sensors, they worked for a minute but then didn’t respond anymore.

Thx! Michel

The idea is that you do it with Homey :sweat_smile:

Also, if you’re still using the original Athom power supply for your Homey, try replacing it.

:joy: LOL. OK, just unplugged Homey… Hue should not be a problem anymore, for all is now ‘moved to work via the bridge again’. ‘Unplugging’ didn’t help there with the remaining bulb :slight_smile:

PTP worked! At least for the IKEA bulb! Will check rest of Zigbee devices now. Looks like they are working again also… :hand_with_index_finger_and_thumb_crossed:
Thx @robertklep !

Already did that in the past :+1: