Developer.homey.app Homey Offline" (but isn't)

Hello

Why would I be able to log in to “my.homey.app/homeys/myHomey ID” but from the same browser trying to load “https://tools.developer.homey.app/tools/zwave” I get “Homey Offline”?

Because Homey’s authentication handling sucks. Have you tried (forced) reloading the Z-Wave page?

of Homey Status

Yes, I have tried (and also from a new window)

Sorry, I don’t understand. Seems to be a link to a status page that doesn’t show any issue with developer.homey.app , unless I’m missing something?

Just resolved :smile:; if you scroll a bit down you can see the incidents. Although no more info.

That seems to be about an issue with community app not developer app. In case. It isn’t resolved in my case. I still see “offline”, even though it’s not. I guess I’ll have raise another support ticket

It was about community.homey.app (this forum)

@K_S
“Homey offline” is also often caused by the bug when app(s) use too many CPU time, or when your wifi system is too modern.

Also make sure it can’t hop between AP’s.

Thanks, but as I said I’m the first post, it’s not offline. It’s just the developer page that (wrongly) says it is.

I don’t think the system is very heavily loaded

And the WiFi it uses is indeed only 2.4 n. Rebooting it and the network kit doesn’t make any difference.

Thanks, but as I said in my post, it’s years old bug.
Homey isn’t really offline, only the interfaces seem to be blocked for a while.

I’m confused. Are you saying the bug is specifically that you can access the homey.app UI but not the developer app UI?