Danalock V3 pairing issues

Hi Community,

i have issues adding my new Danalock v3. At the end of the pairing process I either get the message that no zWave device was found or ”status.already_added“. However, the lock never shows up among my devices… anyone had the same issues?

Try to exclude the device first.
Settings -> Z-Wave -> remove any Z-Wave Device
Star the Inclusion/Exclusion on the device
Then try the inclusion again.
Do it very close to homey cm!!

You could also check the developer page to look for the device.

Often you have to have the Z-wave device really close to your Homey when pairing.

1 Like

Thanks! That did the trick…

What did the trick?

Bringing the lock really close to Homey…

Check here.

Tried all the above, multiple times, other suggestions?

Have you managed to add your lock?
I can’t add it no matter what I do…

You must move the lock to the Homey as close as possible (approx. 30cm) then add. :slight_smile:

I took the lock off the door and placed it right next to it.
Do I set it up with Danalock app first and then pair with Homey? Or Homey first then Danalock app?
Do I have to just press the pin to pair with Homey or do I need to activate Z-wave on the lock via Danalock app first?

First, reset, and setup the Danalock app via Bluetooth (If you use iOS, use this app) After that, check firmware upgrade, and just follow the Homey instructions to add via z-wave to Homey.

Did the factory reset then setup and firmware upgrade. Still can’t get it to work… The lock is right next to Homey, I press the pin button, lock flashes green for a bit then stops and nothing is happening in Homey Danalock app, just keeps saying to press the pin button.

Just push a secound with a pin and homey need to be see it. Other way put Z-wave mode in the app, and follow Homey instructions. Just try more time. :slight_smile: Danalock is not easy with Homey but i use 2 device in 2 house.

Oh and try to reboot Homey too!

I pulled the plug from Homey twice now for more than 10 minutes.
I just tried pressing pin again, once, twice, enabling Z-wave from Danalock app, doesn’t matter, Homey refuses to see it :frowning:

Okay, not the best way, but you can reset Z-wave settings (and lost all device) in Homey, thats the last thing you can do it.

No I can’t do that. I’ve got like 15 z-wave devices already set up… It’s going to be a pain in the butt to restore everything again and doesn’t guarantee that the lock will work.

Okay, other way to check webpage here, and z-wave device, mybe danalock is here and need to be delete.

It’s not there :frowning: