Danalock V3 firmware version 0.11.0. Anyone got it working?

Danalock V3, firmware version 0.11.0

No way the device is added to Homey Z-wave. Tried everything, include/exclude etc.

Tried other brands of Z-wave controllers, seem to have the same behaviors. I suspect the firmware version has a bug or my Danalock is broken somehow.

Bottemline, does anyone got it working with 0.11.0?

No problem here. Had to have the lock really close to my Homey when pairing though.

1 Like

No problem either, just had to re-ad then ok. There is a rule too, don’t fix if not broken, I tend to break those rules myself. Staying away from future Danalock firmware upgrades! The good thing about last upgrade is that it allows to update the danapad through the danalock app.

Unpair, then reset your Danalock (10 presses until red), then re-ad very close to hub! Good luck! (Check batteries)

1 Like

@ktd & @Tangodelta Thanks for the feedback. When I have some time left I will give it another try.

Just to be sure, you added it with 0.11.0? (and not added it with a prior firmware and upgrade afterwards)

Confirming 0.11.0!

1 Like

Thank you @Tangodelta !

Yes, same here, 0.11.0.

1 Like

Thanks @ktd !

I suspect there is something wrong with the lock, or probably I’m doing something wrong (which is more presumable :wink: ).

Did you follow their FAQ?

Go to your Danalock app, select “Device”, then “Z-Wave” then “Connect”. Remember to set your gateway to Inclusion mode. The lock should be no more than ½-1 meters from the gateway. Inclusion will begin. It may take some time, so please be patient. Please refer to “Click Functions” on the last page of the Danalock manual.

Note: Be aware if your Danalock is connected to gateway first, your lock can’t be installed in Danalock app. If you want both possible way for executing commands, lock must be installed in Danalock app first (via Bluetooth) and then gateway (Z-Wave).