Homey Pro can not connect to Danalock V3

Hi - I have Danalock V3 with Z-wave - But I can not connect it to ny Homey Pro. When trying to connect via the Danalock app on Homey - Homey says “No Z-Wave product has been found” (and the Homey is only 60 cm from the lock)

Do the inclusion very close to homey. Centimeter not meters.

Reset the lock to factory settings before pairing.

Someone made a nice topic about adding Z-wave devices.

Hi Osorkon - I just tried - can’t get it any closer;)

Hi Peter - OK - I consider that the last solution since I would like to keep in the actual configuration;)

Wheeeeee - that helped: Now the Danalock is integrated and working. Thank you team!

And then I ended up doing just so - since it was part of the guide to get things to work. But all my codes on Danapad are now gone;)

Hey guys, does anyone have some more suggestions for me here? Any help is appreciated.

Hello, any tips for this? I have done factory reset for the lock and brought Homey next to the lock.
Nothing happening :frowning:
Also tried to pair from the Danalock app AND with the click-button.