Connect HP2019 to ac standard router

I just got hold of a HP2019 and began setting it up. Turns out it doesn’t connect to my Wi-Fi. When I look around the internet I find that the Wi-Fi protocol “ac” is not supported.
Is there some kind of workaround here or is this a dead end before I even start?

Set up a 2.4Ghz WiFi network.

Hi, and thank you for answering.
I already have a 2,4Ghz network as my home network (and the option to run 5Ghz as well). My Homey bridge connected without any problems. What more should I do?

/Not so technical :blush:

If you already have a 2.4Ghz network, it’s not just ac, because ac is 5Ghz only.

Homey has problems connecting to WiFi networks if they are using the same SSID (WiFi network name) for both 2.4Ghz and 5Ghz, and often you can get it to work by temporarily disabling 5Ghz (at least until Homey has successfully connected with the network).

1 Like

Ok. I will try that. Do you usually disable it on the router itself or in the router interface in a browser?

I don’t think it matters, whichever is easiest I guess.

Managed to disable my 5Ghz network but my HP still doesn’t connect. Do you have any more ideas? I also have tried every combination with this wireless mode (trådlöst läge) and turning b/g protection on/off.

Do you know why the previous owner (at least I assume it was pre-owned) sold it? Perhaps because its WiFi was broken?

Hmm, maybe possible but I don’t think so. I got it from a friend and his friend in turn is the one who is selling it. I have no reason not to trust them. As far as my friend told me, it was working fine. :melting_face:

Is the issue that Homey cannot find the network, or that it cannot connect to it? Are you getting any error messages? Since it’s a new Homey (for you), have you tried a factory reset?

The problem is connecting to it. It has no trouble finding it. A factory reset is what I started with when I got it. I actually have done it twice by now.

What’s the error you’re getting?

Also, do you know if the Homey came with its original Athom power supply? If so, you may want to replace it since the original one is known to be of bad quality and can cause all kinds of issues. A USB charger from a reputable brand that can provide 2.5A or more should be good.

The only thing that’s happening is that I get the blue connecting light and after aprox. one minute the message “couldn’t connect to the network”.
Although right now when I sit here my phone can’t even find homeys own network…

I did not get a power supply so I’ve tried two different ones I had at home. Maybe too weak. I’ll check it.

And just now, I don’t now how, it got connected :man_shrugging:t3: Let’s just hope everything works from now on with all updates that should be downloaded.


Maybe you typed the correct password? :wink:

1 Like

Possible :joy::wink: