Change control interface of Fibaro Roller Shutter 3

Hi

I bought a Fibaro Roller Shutter 3.
I added it on Homey.
But i have an interface to control a light system :

Is it possible to change the interface and get a button to up, a button to down and a button to stop ?

Thanks.

No. This is it

You can make a virtual switch and make a open and close flow when the virtual switch is on or off

I am wondering a little bit. The Roller Shutter 2 have up/down/stop buttons in addition to the slider.
I would submit a feature request to Athom.

Feature request for Homey (google.com)

Thanks i will ask for it.

“Dimming” or better called percentual setting of the window covering, will be the only option to choose from, and this will not change as stated in their own development documentation:

Never implement both windowcoverings_state and windowcoverings_set for one driver. This creates duplicate UI components and Flows cards.

windowcoverings_state = tannery buttons
windowcoverings_set = percentual control

Source (klik)

That it is called wrong is a bug, and should be reported to Athom.

And why do I have both options with the Fibaro Roller Shutter 2?

because that device was added before Athom put in those guidelines (they are pretty new), if they removed it afterwards it might kill lots of people’s flows. (though have expected them to still do it, was kinda surprised they didn’t yet)

Okay, understand, thx.

As a normal user, of course, I don’t know the reason why they do that. But as a normal user, I don’t need to know.
As a normal user, I want that the devices works exactly in the way the manufacturer intended.
So it is a lie when Athom says that the RS3 is supported.
They would have to say that the RS3 is only partially supported. The same applies to the slat setting, by the way.
Instead of moving forward, they take steps backward. Athom is doing a really funny job…

This is just a comment and not directed to you.

Hmmm for the first time im thinking of leaving Homey.
I bought that Fibaro because it was on the compatibility list but in reality i can’t use it at 100% ?!
This is stupid.