Fibaro Roller Shutter Issue


I recently bought Somfy WT motors and planned to use them with Fibaro Roller Shutter. I’m lucky that I can try different versions of the shutter, so I tried shutter 2 and shutter 3.

Shutter 2 doesn’t seem to want to calibrate, it pulses for a second and stops. Tried adding some values without any luck.

Then I installed shutter 3. It worked just fine, though for some reason after I went to bed it had the same issue as the shutter 2 in the morning, only pulses once and nothing, but re adding it seemed to fix it.

My question is regarding device type. No matter what type of device I choose, I still only get a Dimmer option in the interface, and Google Home thinks that its a light… Even though it has a curtain or blind device type, I can only trigger it by saying “Dim curtain to x%”. Anyway to change that?

i have the same problem , homey shows the fibaro roller shutter 3 like a dimmer…

It’s super annoying that every single iteration of the same device works differently, not to mention what firmware it uses as well. To be honest, I’m thinking of selling my Homey and getting HC3. Athom does absolutely nothing to improve even their own apps or UI, which is terrible.

Isn’t that a device thing? The roller shutter 3 IS a different device then the roller shutter 2.
Athom can only send standard commands to z-wave devices, that includes calibration command(s), following the z-wave standard.

The “dimmer” aka slider is btw a default capability for window coverings like a roller shutter, Athom doesn’t allow for the slider (position control) AND cannery buttons, if slider is possible, a slider should be the one used and is just a way of thinking.

That it is shown as light in Google home is most likely a bug.

Have you even tried contacting Athom at all for this?
They don’t read here, it is just a community forum.