Cannot find/add Ring devices

Cannot find/add Ring devices. I read that I am not the only one with this problem. See the latest review.

Can you investigate the app, @denniedegroot?

Kind regards!

1 Like

I did read on slack, that the ring api is changed. And he gonna take a look at it, if iam right👍

So its a know issue

1 Like

That’s fixed now and it works like a charm thanks to @denniedegroot

You can find it HERE and install it using the CLI method described HERE on the forum.

Else, just wait for Athom to approve it and put it on the app store.


It only works for few hours then need to re-authorize. I see some other people in Slack with the same issue.

Is there any update on when the new update will be made available through the official channel? As I am not able to update it manually.

Will this new version also fix the 2fa login issue?

Hope to get it working again before Christmas…

Edit 2:
@denniedegroot has done some amazing work and now 2.1.4 works for me.

Hope some dudes from Athom can see this post as I thank all of the community devs for their dedicated work. Homey would be half or more useless without those devs work. Can’t believe that this man fixed it over Christmas, thank you, a donation coming your way.


How can we do that?

Gewoon op de pagina in appstore kijken :joy: :joy:


Thanks, ik had niet ver genoeg gescrolled blijkbaar :slight_smile:

Np, tis 3de kerstdag dus zeg niks :joy::joy:

Nice work!!! :+1:t2:

When will the updated version be published?

The new version 2.1.4 is published and solved the problem for me!