Cannot add a new device

Hi good friends!

Last time I posted a request for help, it became better when I used the iPad App instead of the iPhone App. I’ve now tried to add a new device (both a Fibaro dimmer 2 and a Namron dimmer). Both devices are detected but for some odd reason, the installation will not comlete.
The reason I know it has been connected is that when I try to install the same device again - then only option is to remove it - which is possible… The device is “in the system”, but not reachable!

Any suggestions?

Best regards
Trond A

I get the reply From Homey when I try - “something wet wrong when trying to add - please try again later”. Could it be a timer which runs out and there is no Continue or Complete showing in the app?

Is your homey close to the device while adding? Like 10 / 15 cm?

When added, what does the dev page say? When removed, what does the dev page say?

1 Like

No. More like 5m, but with Line of Sight. Where is that Dev page…? Thanks a lot for help - I’ll have a try now with moving the Homey more or less next to the device.

Success :clap::grin:
Moved my Homey to about 50 cm away from the device and problem gone. There is an article describing and explaining why here

Thanks :pray:

1 Like

Cool, good to see it worked. Some of my devices are getting added without any hassle, others really need it to move closer to the homey.

The dev page can be found on if you still want to have a look.

1 Like

If you are adding a lot of devices, try adding Endpoints (Sensors) to a Router (like Bulbs and plugs)
There is a limitation of devices added directly to Homey and some devices not connect throug a router once connected directly.

1 Like