No connection with any new device possible

Since today it is not possible to connect any new device to the zigbee network.

First off:
Aqara window and door sensor, could be that the newer models are not supported… Need to try this with their hub.

EcoDim Zigbee led dimmer. Installed over 10 of these in the house…. As of today, simply adding 1 more is just impossible….

Robb Smarrt switch (zigbee). Installed over 20 of those in the house, again simply adding 1 more is impossible……

It just doesn’t recognize the devices while they are in pairing mode. Rebooted homey, even killed the power a couple of times. Restarted my phone / app etc… Tried generic zigbee search instead of adding it through the app… Nothing works.

iOS 15,4
Homey Pro

Sounds like you just reached Homey’s Zigbee limits. Read this article for more information.

Thanks, Didn’t realize the limit was this low… Every device shows as “router”. However, I have 23 zigbee devices directly connected to Homey.

Plugged the device further away in the network and they started pairing again.

15 is the max. All others are or should be connected via a router / a few routers.
You can view your zigbee mesh here

That is the way to go; Pair new devices near the router closest to where the new device is going to be mounted

That’s what Athom says, but it’s not the actual limit.

1 Like

Same problem for me, which does not come from the limitation of the devices: everything was working properly for several weeks. Today, an Aqara Motion Sensor is not responding anymore. I deleted it, then tried to add it again. Impossible, I try another one, impossible. I try to add another Zigbee device, impossible. I delete another device, no effect. I always rebooted the box in between the tries. The problem comes from Homey, and I wait for it to be fixed as soon as possible. The problem is just not solved.

Check! (just bought some Tradfri stuff)