Cannot connect any Zigbee device anymore

I bought an IKEA Tradfri driver and tried to connect it to the Homey, but unfortunately cannot get it connected. I thought the problem was the driver, so I bought a IKEA hub and still need to set that up.

I just received my Aqara flood sensor and tried to connect, also no success. I still had a few new unused Aqara motion sensors, so I tried also with that. In the past I have connected quite a few Aqara (motion) sensors and always connected quick and flawless. However the new motion sensor also doesn’t connect. Homey just doesn’t show anything when I try to connect.

It seems that I cannot add any Zigbee devices anymore. I’m not near the limit of 20 devices. I see also in the Developer mode that my routes are almost all unknown:

Anything I can do or try? Zigbee reset?

Please read

Remove some devices and add routers first

Thanks, too bad I did not read this a few months ago when I was starting setting things up.

I will try it of course, but it seems weird to me since I ‘only’ have 11 devices.

Yeah, I wonder too how many “some” would be, given that you’re even below the rather conservative number of 15 that Athom mentions.

I think that in the end you should consider doing a full Zigbee reset.

Just removed 2 devices and tried adding the IKEA driver, nothing. Also adding other Aqara sensors still didn’t work, just zero response from the Homey…

Please contact Athom support in that case:

1 Like

Contacted the support and they advised to do a sort of ‘system recovery’. Did that and unfortunately no result yet. I ahve let them know and provided the diagnostic report, so next steps to come.

Athom adviced full Zigbee reset, so I did. That solved the problem, IKEA driver connected within seconds, Aqara as well. Just too bad I have to re-pair all my Zigbee devices.