Serious problems with Aqara devices - connecting some and options for others

I recently installed my Homey in hope of getting all my zigbee-devices into one mesh. Ikea, Aqara and Hue.

I started with one Ikea-bulb. Worked fine.

Then I went and installed an Aqara Wireless Remote Double Rocker. It connects, but nowhere in the options when I create a flow I can find long-press, double-press, left or right button etc. Only “any button pressed”.

I then tried installing a vibration sensor, but it cannot connect to it. It starts connecting, but then can’t finish.

Any clues?

I’m using Homey (not pro), version 7.2.1, app version
I have installed the app “Aqara & Xiaomi Zigbee” v1.4.1.

I think you’ll also need to install these apps:
-Philips Hue without the bridge
-Ikea Trådfri

I’m not sure if all devices stay in one mesh, but they are compatible in terms of zigbee.

Keep pushing the pair button every 2 seconds or so until its paired. If you have router units (230V powered devices) do pair them first. The battery operated devices should be paired near to their final location, if router devices are sitting in between the path to Homey.
I’d like to recommend a zigbee reset, if you haven’t done so alr. since firmware v5.x
A zigbee reset causes all paired devices to be removed.

Don’t know which one you mean.
This one f.i. has the flow options like “select scene”
Screenshot from 2022-01-08 02-52-21

You can discover functionality by clicking on a device at the app store, then the available flows for it will be shown.

Thanks. Looking under the “select scene” worked! Who would have guessed it was hidden there. :wink: Anyway, now I know.

Pushing the button on the vibration sensor repeatadly helped. Thanks.

You seem to know a lot. Do you have any clue why the Ikea remote I installed doesn’t trigger anything in the flow? Whatever action I choose (long or short press, on or off) nothing actually happens.

1 Like

You’re welcome, Jan

This I don’t know. Did you pick the right type of remote while installing it?