Aqara Vibration Sensor: Pairing issues

Hi, I am having trouble connecting Aqara Vibration sensor to Homey directly, without the bridge.

  • Upon pressing the button for 5 seconds nothing happens, usually.
  • On two occasions I’d managed to the screen 'Adding the device". Homey app stays on this screen and results in the No device found message.
  • Pairing in close vicinity.
  • I tried removing the device from Zigbee framework via settings, won’t remove either.
  • Restarted the Aqara Home app.

All this to no avail. Any ideas?

1 Like

Same here; same goes for the body motion sensors. Ted is already aware of that issue.

Wasn’t it so for Aqara devices that you have to keep pushing the button every second to keep it alive while pairing?

I had the same thing. As @Fire69 already said, you have to keep pushing the button. And keep trying, it might not work the first couple of times.

Yeah but No but… only for some devices it was the case.
For the sensors I really (really!!) tried hard, about 50 times - didn’t work out.

I can confirm they won’t pair automatically,

But I found out it will work if after the first long press, you press it every 2 seconds (led blinks) all the way when the device is finally added.
Maybe it’s overkill , but it worked for me!

Good luck!


I have the same issue. Will try your suggestion and come back with feedback in a few minutes

Thank you Victor!

You are a hero!

Keep clicking the button while pairing is in progress helped!!

Great tip, I managed to add 2 devices like that. Perhaps an idea to include this advice in the instructions.

Very grateful for this thread!
Almost gave up on them!