Trouble adding Aqara Water sensor

I’m having issues adding new Aqara Water sensors directly to homey zigbee. I have since earlier and it works fine.
I’ve tried pressing the button five seconds, 15 seconds and a second press, pressing it for a minute and… nothing. I’ve tried two units so they shouldn’t be faulty. I’ve tried a fresh battery as well.

1 Like

I have added 2 days ago a water sensor.
Add in Homey the water sensor.
This is how I did it.
Press on top for 5 seconds, the blue light blinks, let go of the button and press every 3 seconds on the button. Don’t know if pressing the button every 3 second is necessary, but I did.
Then de sensor was found.
And ready.

Thanks. I will try it once again and see. How quickly did the homey pairing start when you did that?

I’m gonna go crazy over here. I tried for half an hour this evening and no success. After rebooting and immediately trying to add it, I actually got as far as ‘adding unit…’ and kept pressing the button at intervals for a long time but it timed out.

I press the + button in Homey, select the water sensor.
Then I press the button for about 5 seconds.the blue led blinks, homey finds the device, then I pres maybe 2 or 3 times short with intervals of 3 seconds and it is done.
And when you reset Homey and wait for 15 minutes and try it then?
How many routers and end devices do you have in use?
Is it a Homey Bridge or a Homey Pro?

Same problem here. Have tested various locations; close to Homey, close to other routers. Same result, the device is never added. Re-added an Aqara temperature sensor that had been out of battery - that paired on the first try.

@TedTolboom any ideas what could be wrong? Is this a known issue? It worked fine last year, but now it’s impossible to pair this specific Aqara sensor. Tried with two different ones. Other Aqara sensors pair instantly.

Do you happen to have Ikea lights in your zigbee mesh? My unwilling devices paired fine after temporary cutting power to my Ikea lights.
Detail: it works fine here while the Ikea smart plug is online.

Sounds really odd…but I tried it anyways; didn’t make any difference for me.

I have a feeling that it is caused by me hitting my zigbee limit. I’ve since moved almost all of my Trådfri:s to an IKEA gateway. I tried adding one water sensor and it still didn’t work, maybe I need to reset my zigbee network…

Try this:
I had an Aqara PIR which fell off the mesh.
It wouldn’t pair until I powered off all Tradfri devices and turned off the Tradfri app.
After that it paired within a second.

Earlier this workaround worked with the Tradfri app running, but now it didn’t.

Zigbee mesh networks with 60 devices were reported.
What is your zigbee limit?

In theory that’s only needed when the zigbee Network Key starts with:

1 Like

Omg this actually worked! I only disabled the IKEA Trådfri app, did not power off any devices. The Aqara water leak sensor paired on the first try. Big thanks!

I’ve submitted a bug report for the IKEA Trådfri app.