Trouble adding Aqara Water sensor

Hello,
I’m having issues adding new Aqara Water sensors directly to homey zigbee. I have since earlier and it works fine.
I’ve tried pressing the button five seconds, 15 seconds and a second press, pressing it for a minute and… nothing. I’ve tried two units so they shouldn’t be faulty. I’ve tried a fresh battery as well.
Suggestions…?

1 Like

I have added 2 days ago a water sensor.
Add in Homey the water sensor.
This is how I did it.
Press on top for 5 seconds, the blue light blinks, let go of the button and press every 3 seconds on the button. Don’t know if pressing the button every 3 second is necessary, but I did.
Then de sensor was found.
And ready.

Thanks. I will try it once again and see. How quickly did the homey pairing start when you did that?

I’m gonna go crazy over here. I tried for half an hour this evening and no success. After rebooting and immediately trying to add it, I actually got as far as ‘adding unit…’ and kept pressing the button at intervals for a long time but it timed out.
Gah.

I press the + button in Homey, select the water sensor.
Then I press the button for about 5 seconds.the blue led blinks, homey finds the device, then I pres maybe 2 or 3 times short with intervals of 3 seconds and it is done.
And when you reset Homey and wait for 15 minutes and try it then?
How many routers and end devices do you have in use?
Is it a Homey Bridge or a Homey Pro?

Same problem here. Have tested various locations; close to Homey, close to other routers. Same result, the device is never added. Re-added an Aqara temperature sensor that had been out of battery - that paired on the first try.