Homey Community Forum

Cannot connect to airport extreme

Hi there,

I have a question, since i added my airport extreme to the network, the homey doens’t connect to the extreme. I went to setup but it doesn’t connect. Is there a solution?


My Homey connects to my Time Capsule just fine, so there probably must be a problem in your settings. Is your SSID hidden or do you use special characters in it? Did you give Homey a fixed IP address?

I’ve used Homey in combination with an Airport Extreme for the last year or so, which has always worked fine.

I don’t think you can disable the 2.4Ghz band on the AE, but if you can: don’t. Homey can only use 2.4Ghz WiFi.

1 Like

My SSID is visible but has the same name as my previous network with a regular ziggo modem. I didn’t check the 2.4 GHZ option. There are no special characters in the name. Just 3 capitals. I don’t know if the homey has a fixed ip.

I assume that you disabled the WiFi on the Ziggo modem?

Also, if 5Ghz is enabled, try turning it off or make sure that it has a different SSID (network name) as the 2.4Ghz band.

I’ve heard about people having issues with their Homey if they have both a 2.4 and 5Ghz network using the same SSID.

Which channel is configured for 2.4Ghz?

Yes. Ziggo is in bridge modus and i’m gonna try to disable 5 Ghz. Thanks

Strangest thing happened. I did another reset of the homey and there he was on the network. It worked.
I didn’t change anything. Thanks anyway guys.