Unable to connect Homey to new wifi network (NETGEAR ORBI)

I’ve recently installed a new router, a Netgear Orbi RBR40. Ever since i’m unable to connect homey to my wifi network.

My setup is as follows i got a Experia box v10a and i’ve connected the orbi on the experia box. I tried everything i could think off: change the SSID to only alphabetic characters, changed the password to only alpha numeric, changed the orbi from router to accespoint mode (it currently still is). I’ve reset homey a couple of times but nothing helped. Homey keeps saying: “sorry maar ik kon niet verbinden met dat wifi netwerk” (unable to connect).

My knowledge on networks isn’t that great so maybe I did something wrong or there is a simple solution. I’d love to hear it…

Ur also sure it’s just a 2.4ghz network as Homey hates the 5ghz network?

Its a dual band network It has 5ghz as well as 2.4ghz. It is not possible to turn the 5ghz network of. It is possible to tone its network strenght down to 25% which i’ve tried but it didnt help

Just to make sure, it is not homey issue. Try to start a hotspot on your smartphone, could homey connect to it?
Did you tried to use the same SSID and password as in previous router?

For some reason i’m unable to launch a hotspot on my iPhone, so i’m unable to try that unfortunately. I still have the experia box would it help if i turned its wifi back on and connect to his network?

Okay, it took some troubleshooting and i still don’t know what solved the problem but i was able to connect homey.

through the advanced settings on the admin panel i did the following http://orbilogin.com/adv_index.htm (standard username: admin standard password: password)

i’ve placed the orbi in AP mode (accesspoint)
i’ve turned off co-existentie 20/40 mhz
at the 5gh settings i turned of all the selectionboxes and turned the signal strength down to 25%

now i was able to connect homey. Lets hope it still works when i turn everything back on.

UPDATE: Still able to connect, it seems the problem is solved. Has anyone any clou what the trick was for people with the same problem?

1 Like
  • Turn off 5ghz
  • Lower the power on 5ghz
  • Start a hotspot on a 2.4ghz phone with the same SSID and keep it very close to Homey
  • Turn on any old router with only 2.4ghz with the same SSID (and internet connection)

It’s just that Homey somehow can’t see the difference between 2.4ghz and 5ghz SSID. And with Orbi that is even worse, because it is a meshing system and there will always be a 5ghz satellite nearby.
Once Homey is connected via 2.4ghz and saved the network it should be fine.

Glad I found this. I have a Netgear MR60, 3 node MESH and the 20/40 mhz coexistence was is switched on by default. Looked into why and it kind of makes sense, however as I don’t have any neighbours within 200m I turned it off. And after a Homey restart and giving it 15 minutes, everything is working better, response is much faster, Homey app comes up straight away. Some network devices that were being kicked off seemingly at random now aren’t. And even my 6 Google devices are staying showing up in Homey. This was 2 days ago and for Google that’s unheard of. Normally a restart of Homey gives a very brief improvement.
Don’t know if this problem is particular to MESH type networks, messaged to Athom support as this is worth them investigating and highlighting

Good to read you might have found a possible WiFi instability cause. So, have you now set it fixed to 20 or to 40 MHz? Does that make a difference (if you dare to play with the settings)? On 2.4GHz I’ve locked my Unify access points to 20 myself and do not have problems with connectivity.

1 Like

Fiddling around… and, maybe offtopic, but my Homey Pro responds way quicker, using the phone app, after changing the 2.4GHz type from 802.11b+g to 802.11n
Ookla went from 11Mbps to 40Mbps :partying_face:.

I never knew 2.4GHz was 802.11n capable! :woozy_face::grin:

I just disabled the Coexistence feature and everything Homey related has been working better ever since. Forwarded this info to Athom support and they were puzzled but said they were looking into it

1 Like

I have an orbi rbk853, and can’t connect the homey. I can’t find the homey network and it is still turning yellow. Anyone an idea to solve this?

You already tried this or this and read the posts above??

Yes, I did, but the solution was too simple…. Use the right adapter. Thx!

1 Like

Yes, not only does the adapter need to supply at least 2A, when you put Homey upside down for recovery mode it must be able to supply ∀ᄅ as well :smile:


see what you did there :wink:

I had the same issue. Bit i changed the channel… in my case to six. And homey was accessible…