Cannot connect Neo Coolcam pir

I was hopping you had found a solution :joy: this delay makes them useless for me. I think there must be some problem with the settings? The paper documentation in the package has other parameters than the app has for our v2! Maybe the new settings have new parameters?

This is how the paper manual that I got looks like. How does yours look, @Niels_Veldman . the parameters here do not match with the parameters specified in the app for NAS-PD02ZE. Maybe that is the problem?


@markusv I think it’s a NAS-PD01 but the NAS-PD01ZE also does not match in terms of parameters.

I have added a new device under drivers (Github code from Marco Ruiter) and changed the device.js and drivers.compose.json and driver.settings.compose.json to the parameters on the paper, but motion still takes 5 seconds to respond.

I am not a developer, so this was my only option to try.

Or maybe there’s someone who can point my in the right direction.

Cool. Would you like to send this to me so I can experiment with the new driver file, @Niels_Veldman ?

@markusv Can you send me a PM with your email address? I will send it to you.

Same problem here. Cannot pair PIR with product ID 4150
Already tried experimental app 2.1.15

Supplier told me it’s a NAS-PD01Z model, but there is no information about V1 or V2 (tried both - no success)

Is there any hope?

Have any of you tried to contact the app developer?

mruiter@tuxweb.nl

I added a request on Github, but got no response yet
Thank You for email - I contacted him directly now

No reply so far