Neo Coolcam PIR V3, can only be added as Simple Zwave device

Hi there,

Since this is my first post I am not sure if this is the correct location to ask this.
I started using Homey a couple of months ago and am very satisfied with the usage.

Last week I ran into an issue when adding Neo coolcam V3 PIR’s to the app. I have installed the Neo coolcam app developed by Marco Ruiter on the Homey Pro. It has worked great. But after trying to install more PIR’s I run into an issue that the app doesn’t recognize the PIR V3 anymore. And the app shows it can only be added as a “Simple Zwave device”. I have added several PIR V3’s, all from Neo coolcam and all from the same order I placed. Some can be added as PIR V3’s (the first 9), number 10 and 11 gave issues. 12 was added correctly and number 13 gave this issue again.

I tried deleting the Zwave device in the correct way as shown by Homey, and re-installing it. It appears not to have solved it since the same 3 PIR’s again only show up als Simple Zwave device.

Does anyone here has a solution or idea on how to troubleshoot? Or a way to get into contact with the App developer (Marco Ruiter).

Thanks in advance for getting back to me.


Hi Wouter,

afaik there is no “official” thread regarding the NEO Coolcam App, so it is not a wrong way to open e new thread.

One way is to report your issues on GitHub:

Or you can get in contact with Marco Ruiter by mentioning his username “MarcoRuiter” with an @ directly in front of the name.

Or via pm:

1 Like