Aqara temp not changing

I have a few temp senors from Aqara (the square one) but some of them (about 5) do not change temp even thou they should… they should show from 19 to 21 (one month)… but one is static at 21 another at 21.40 one at 28.60…

What can I try to get this working… or are they all just broken?

Try to press the button once and see if it updates.

No change so far… but I’ll give it some more time to update…
Another thing I have noticed is that some units reports temp correctly but the battery level is not… hmm… also some of the motion sensors do not trigger… :persevere:

If the device is visible and not showing an error it “should work” right?.. I mean Homey should let me know if there is connection problems right? :confused:

Just checked and I see some of the devices have status “offline”… ?

  • Do you have the correct Xiaomi app installed? Latest version?
  • Are the devices in the list of supported devices?
  • Are u sure the batteries are OK? Does the LED blink twice when you press the button?
  • It could be a range problem. What if you move them closer to Homey?

Yes to all… Some of the devices are in the next room not working… other out in the garage does work… new batteries…

Running version 0.5.5, devices are supported…

I unplugged Homey for about 15min then started it and waited for 1h… still not working properly :frowning:

I have had the same problem with 2 of my Aqara sensors. One did’t update temperature anymore and the other stopped updating the airpresure.
I’m on the latest Homey firmware an app version.
Only removing them from Homey and re- pairing them again solved the problem, they all work again now.
So try pairing yours again, good luck!

Thx for the tip… for some reason I can’t unpair the device (have tried to set the device in ‘pair’ mode but no luck…

Will try to remove and reset the device as well… but I was kind of hoping that would not be needed as I then need to take the device down, remove the double-sided tape and then put it back up :stuck_out_tongue:

Unpair indeed doesn’t seem to work, but if you wait a while it will give you the option to force remove the device anyway. No need to put the sensor in “pair” mode.

Oh man… do I really need to

  • bring the device down…
  • walk to Homey
  • pair it again
  • then but it back up? :tired_face:

This will take hours… and waste double sided tape :stuck_out_tongue:

1 Like

Ok… so I have the following issues now…

Removed a device, selected to install it thru the tool… it does not find the device at all…

But when installing thru the app (ios) it finds the device and starts the installation… but then it timesout… :tired_face:

That can happen, just when it finds the device keep pressing the pairing button on the device every 2 or 3 seconds, It keeps the device “alive” during the pairing proces.
Yesterday i had to try the pairing proces 2 times before the pairing continued, but it worked. Also keep the device close to Homey.

1 Like

No cake for me… have been trying about 10 times now… I must be doing something wrong :stuck_out_tongue:

Even reenabled the app…

If I reinstall the app the data be lost I guess?
Or does Homey track by device ID? So once the device is added again… I can still see the history of it?

Sorry it’s not working for you.
Maybe you can ask the developer of the app Ted Tolboom if he has any idea’s to get you up and running again.
In my experiance sometimes the pairing just doesn’t seem to work even after several atempts, but then the next day it workes the first time you try😲
I had this with the Aqara vibration sensor once.
So don’t give up yet…:+1:

Thx for your help and support! :slightly_smiling_face:
Will try some more later on… I still have fait! :smiley:

@TedTolboom could you provide some pro tips here? :slight_smile:
I have reinstalled the app but still I get Timeout :frowning:

Had the same issue.
Trick for me was holding the sensor within 1 mtr from Homey when pairing.

1 Like

For me there are the same symptoms, also withvthe human body sensor.
I have read that homey range of zigbee and aqara is pretty terrible together.
When i close a glass door then immediatly the response is terrible again.

I think that is depending on the situation. I have temp sensors in a fridge and freezer in a shed 12 meter from Homey with walls and thermo glass in between. No zigbee router in between. They work like a charm. I must admit that i was very surprised.

1 Like