Apparaten koppelen niet meer mogelijk?

Hi, sinds 2 dgn geleden was ik de gelukkige met een rode ring :frowning: na vele pogingen heb ik de homey kunnen resetten en hij is weer up and running. Echter als ik nu de apparaten die reeds in gebruik waren op homey opnieuw wil aanmelden lukt dat niet, bijvoorbeeld de milight verlichting -> er wordt geen bridge gevonden en dus ook geen lampen. Dat geldt hetzelfde voor de Aqara Temp/Humidy sensors -> hier krijg ik de foutmelding “er is geen app gevonden, apparaat wordt als gewone zigbee device toegevoegd” lijkt wel alsof de bestaande apparaten iet meer toegevoegd kunnen worden omdat ik ze niet via de normale procedure heb kunnen afmelden?
What to do?

Het klinkt alsof het probleem bij Homey’s core software ligt, de Aqara sensoren worden namelijk wel gezien alleen kan Homey de juiste app er niet voor vinden (terwijl ik aanneem dat je de Aqara app gewoon geïnstalleerd hebt).

Hoe heb je Homey precies gereset? Full factory reset?

Hi Robert, Ik heb de homey ondersteboven gehouden, dan gaat ie aftellen en heb deze via de website athom.support.com opnieuw ingesteld (schone install).

Kun je eens checken welke firmware versie er geïnstalleerd is? In de app te vinden bij “Meer > Instellingen > Algemeen > Homey versie”.

jazeker, dat is 5.0.0-rc.26

als aanvulling, ik heb net de Tuya cloud app geinstalleerd, en daar komt wel 1 lamp door die in de tuya app op mijn telefoon staat. Lijkt dus te liggen aan de voorheen gekoppelde apparaten (milight & Xiaomi)…

Nee, het ligt eraan dat je een experimentele firmware op je Homey hebt draaien die in ieder geval nog geen Xiaomi ondersteuning heeft :frowning: Ik denk dat je voorheen niet de experimentele draaide? Want anders had Xiaomi nooit kunnen werken.

Maar dat betekent dat experimentele zaken ‘per ongeluk’ aangezet zijn? Of iig nu aan staan. Heb nog nooit een factory reset gedaan / hoeven doen, maar kan me niet voorstellen dat als die experimentele updates uit staan dat die daardoor aan gaan.

Het is volgens mij niet de eerste die het zou overkomen…

Vind het ver gezocht, maar goed, het zou kunnen.

Het voordeel voor @Micha_Ponsen is dat hij hem net geïnstalleerd heeft en nog vrijwel niets er in. Hij kan er voor kiezen om terug te gaan naar de vorige versie. Even zoeken op forum en het is te vinden. Daarna eventueel een ‘oude’ backup terug zetten en voila, alles werkt weer… aldus de theorie.

Hi Martijn, ik ga straks eens zoeken hoe ik terug kan gaan naar de vorige versie. Dan dien ik voor de zekerheid eerst zeker de apparaten van Tuya, die nu aangemeld is los te koppelen alvorens weer terug te gaan naar de vorige software versie?

Het zou zomaar kunnen wat je zegt, alleen dat zou betekenen dat de milight ook niet werkt met de experimentele versie

Nee hoeft niet, aangezien die niet aan homey gekoppeld is maar aan de Tuya cloud app. Het is in dit geval niet meer dan een ‘link’ / ‘snelkoppeling’ / ‘verwijzing’ of geef het een naam, naar het apparaat.

Als de milight niet bijgewerkt is naar SDK3, dan zal deze inderdaad niet werken. En aangezien de app voor het laatst 9 mnd terug bijgewerkt is. Lijkt me dat sterk. Daarnaast klopt de changelog ook niet conform de recentste richtlijnen van Athom… foei Athom!

Als ik de Milight app bekijk werkt dat via een aparte (WiFi) bridge, en het is een SDKv2 app, dus die zou gewoon moeten werken met firmware v5.

Oh, ging er eigenlijk zonder te lezen vanuit dat het zigbee zou zijn. Maar dan is er dus geen reden dat het nu niet zou werken. Dan zou hij alleen problemen hebben met de aqara apparaten.

Het niet vinden van de bridge klopt dus niet. Wellicht is er wat aan de hand met de bridge?

Ik kan met de milight app gewoon de lampen aan/uit zetten, dus aan de bridge ligt het ook niet

De vraag is een beetje hoeveel energie je er in wilt steken. Ik neem tenminste aan dat je de aqara apparaten wilt gebruiken, als dat zo is, dan zal je naar 4.x terug moeten. De app is gewoon nog niet klaar voor v5, er wordt wel aan gewerkt, maar niemand weet nog wanneer deze beschikbaar is, en aangezien het een community app is met een dev die het in z’n vrije tijd doet, kan er weinig over gezegd worden.

Vindt je het echter niet zo spannend, dan zal je moeten gaan onderzoeken waarom de milight app niet werkt.

1 Like

Het kan goed aan de beta experimental RC firmware liggen, dus ik zou terug gaan naar firmware v4.

Milight werkt via wifi, welke nog steeds werkt. Klopt in deze dus. Deze werkt bij mij ook

Ik heb zojuist een milight box (bridge) die ik nog niet eerder had aangemeld op de homey, nu zonder problemen kunnen aanmelden en ook de lampen zijn zichtbaar in homey. Het probleem zit um dus echt in de apparaten die niet van te voren op de juiste manier ontkoppeld zijn geworden. Nu was dat ook niet mogelijk met de rode ring (denk ik). Maar dat beteknd dus dat de apparaten die ik niet gekoppeld krijg, eigenlijk onbruikbaar zijn geworden, of is er nog een andere optie??