Unable to re-install formerly working Philips wallswitch and dimmerswitch

Hi all,

I’ve run into troubles reinstalling Philips Hue devices on my homey pro. Reason why I was playing around with my devices, de-installing, re-installing them is because the overal response time is long, and sometimes unreliable. But that’s, for now at least, not my question. This post is describing similar issues as I am having currently, unfortunately without a proper solution. Let me explain:

  • I’ve deinstalled a philips hue wallswitch and a dimmerswitch in the Hue app and removed it in Homey as well.
  • I’ve reinstalled the devices in Hue, all working fine so far.
  • Thereafter, just like I do with all my new devices, I run the install process in homey.

Result: no new devices found.

I’ve tried renaming the devices, recovery mode in homey, power off/on etcetc…

I’m running my hue lights and sensors on two bridges (loads of lights…) and imported everything on my homey.

The dimmer switch DOES however show up when I use the homey without bridge app. Unfortunately the wallswitch is not listed as an installable device. Anyone to the rescue?