Homey Community Forum

Hue devices not showing up in Homey

I have a bunch of Original Hue devices hooked up to my Hue bridge and some other brands such as IKEA Trådfri and Osram, in the Hue app they’re showing up and are working properly. My issue is that some devices are not showing up in the Homey app. This means I cannot add them as a device in Homey. Have not found a solution to this problem yet. Any one else who have encountered this problem, or many has a solution?

They show up after u added them aye?
Something like add device, choose Philips Hue, click ur Hue bridge button and select bulbs u wanna add?

Thanks for quick reply.
I’ve done all the steps that you mentioned and still only one light that’s not “in use” yet is showing. I’m missing two devices, one original Hue bulb and one Osram switch. They are as I wrote working fine in the Hue app but in Homey I cannot find them. All of the other Hue lights are working fine in Homey.

Do you use the Hue Homey app for the bridge? There is also one app that works without bridge.

Yup! Tried this and it worked fine. The problem being only that Homeys zigbee is way weaker than the hue bridges own. Since the plug is an outdoor one Homey won’t reach it.
Thanks for your reply!