[APP] Qubino - Turn any home into a smart home with Qubino

We would answer you before, but we have the issue or the missing values tested for a while and finally found a solution (at least for now) Here is the article in the Support portal of Qubino.

About the external relays, that is in plan for the future releases. Check the first post of this article.

  • (ZMNHTD) Smart Meter - widgets for the extra end points (Ika, Bicom)
  • (ZMNHXD) 3 Phase Smart Meter - widgets for the extra end points (Ika, Bicom)

@Sigurd_Eide for your information

For the single phase Smart Meter you can check this article out. Another good habit for the Homey is when adding devices to it, try to stay as close as possible and without any obstacle in between that could block the radio signal.
You can see if the device is included or it have the node ID still assigned on the Smart Meter with the green led. If it is blinking the Smart Meter have no node ID assigned and it can be paired with any gateway.In case the led is not blinking (it is on) the Smart Meter has the node ID assigned and it can’t be added - paired (included) to any gateway.

About the 5 widgets, for now it will be like this, since is more important that the 3 Phase Smart Meter is integrated, once we will go trough all the things we have to add and fix we will look if we can build one widget that will hold all of the values.

1 Like

Thanks for the reply and after multiple tries holding the homey very close to the device it worked.

Thank you for the info about the 5 widget.

Hi,

I just installed the app for the 3 phase power meter (zmnhxd) a few days ago. My Homey has been stable for years. But after installing this on my system, it is now hard crashing. requiring multiple restarts to regain communications to Homey. Has anyone a similar experience - if so could you share the FIX.

Thanks :slight_smile:

Hi,

Could you please add a flow card for the When, to detect a double click, with the Qubino DIN Dimmer ZMNHSD1.

I would like it to detect the double click on one switch to turn all the light off of my appartment.

Best regards,

Nicolas

Thank you for the proposal, we add it under proposals.

ZMNHXD1
I am having trouble with Watt and power usage update. It seems to update every now and then. Sound a lot like the trouble in this thread. [Qubino ZMNHXD1 3-phase smart meter], is there a resolution for this issue. I seems like the hardware is not sending updates without a pull request.

There’s few things to check in the app or the gateway itself. The device is sending the reports but somehow the Homey do not update it. The solution as you say is to poll the device now and then for now. You can refer to this article for more info and the step by step guide to prepare the flow to keep the values coming.

1 Like

I have a Flush 1D (ZMNHND) relay in my garage and I2 is not working unless I move the ZMNHND close to Homey. Switching works but on/off status is also not updating reliably. Update: I somehow managed to make it work by moving the module to the garage in steps.

Is there a limitation with multichannel devices that reports are sent directly to the controller or is it just how this driver is implemented?

Anothe issue is that stored settings in the ZMNHND are not read into the app on inclusion. For example the module switches off automatically using the stored setting but the app setting shows the default value.

Hello Martin welcome to the forum and our post.
Everything regarding the routing is done by the gateway itself and the Qubino app have no influence on that.

Every report from the device to the gateway goes the same way (association group no.1) so I don’t think that there’s a difference from multichannel command or any other, at least it should not be.

For the inclusion we already noticed that the Homey is quite delicate for that. The best option you have that the device will include properly is to get it as close to the gateway you can while you’re doing the inclusion.

To check the state, routing, signal,… and few more things regarding the devices you can log in to the Homey Developer Tools go under z-wave and check there how is the state of the device that give you trouble. Every device can be Tested, Healed and send few basic commands from there to see how they act. (the menu under the 3 vertical dots at the extreme right under every device)

hello. I’ve problem with Qubino dimmer 0-10V for control a strip led bar.

If i change the dimm light with momentary swith, the value and the dimm is corrent change (i mesure the value in volt and corrent change from 0 to 10V).

In the app, if i move the slide bar to dimm the value, the action don’t effect.

Do you have this issue?

The app and homey is update.

Thanks

Thanks for your post, waiting for the ZMNHJD1 support :slight_smile:
go go Qubino !

We did the test with the Qubino Flush 0-10V Dimmer, but the slide bar was having effect as you may see in the video: Tested 0-10V Dimmer.
We did the test on the Dimmer version 2.4. Can you chck the version you have?
Click on the device, choose settings, scroll down and under the Firmware Version and Firmware Sub Version you will find two numbers, that is the version in our case was:

image

Hi I have the Qubino ZMNHCD Flush Shutter but it will only pair with Homey unsecurely (Sx). I want to operate it through association with a remote that has S0 security level, but due to the Qubino Flush Shutter not wanting to pair at the same security level (S0) the association is not possible. Is there a setting or a way to pair the Qubino device to have it pair securely with Homey?

As far as I know, the Qubino Flush Shutter doesn’t support any security standard. Didn’t found any information on the web page.
So the way should be to include the remote unsecure. If it’s not possible to include the remote unsecure with the standard procedure, you can use the UnZ-Cure app from the Community App Store to include the remote unsecure.

The Flush Shutter (ZMNHCD1) does support S0
See command classes of Flush Shutter

1 Like

Try to select another Z-Wave device during the inclusion. Maybe the security level is hard coded in the Qubino App.

All S0 zwave devices will include unsecure, no matter if the device supports this.
Unless the developer specifies that it does need to include secure in the code (which currently no official app has).
There is an zwave uncure app in the community app store (search the forum for its topic), but not sure that has the option of forcing inclusion on S0.

Your best bet next to that, is to re-include your remote also unsecure.

1 Like

Yes I have the feeling that it is the Qubino app for Homey that forces unsecure mode, I see the developer is GOAP? I can force the remote to unsecure but then would need to repair four other devices that the remote also controls that are also in secure mode…

How can this work then?

It seems possible to include devices with SO security level?!