Qubino flush dimmers only work with dim function, not with on/off switch


Since some time now I can only switch lights on and off by dimming, not by using the on/off switch in the app. I’ve adjusted my flows accordingly but it keeps bugging me.

I use around 15 flush dimmers ZMHDD and they all react in the same way.
I use version 2.0.10 (experimental it says?) of the qubino app

Any idea someone?

Kr, Rob

Version 2.0.10 seems to be a (very?) old version. The actual version is 4.0.0, but for this version the Homey firmware must at least v5 or higher…
What Homey firmware version you’re using?


I use the latest Homey firmware. I saw that the auto update function for qubino was off. In the meanwhile it updated to 4.0.0.

As a result I think I’m royally screwed now, because all my qubino devices stay in startup mode and don’t come back. I even completely cut the power of our house for ten minutes, that didn’t help.

Now trying to restore yesterday’s backup but that fails also.

Keeping the auto-update function disabled is a good decision. You can observe the reactions in the community and update later.

To keep from checking the App Store every day for new versions, there are two ways to be informed about new versions:

  • App Version Checker (from the Community App Store)
  • Twitter

Back to your problem. My recommendations would have been:

  1. Restart Qubino app and wait at least 15 to 30 minutes.
  2. PTP and wait at least 2 hrs.

After a Homey reboot, the Z-Wave network always needs some time to reorder itself.

tx, restored last nights backup, but still no qubino’s. checked the version of the qubino app and saw that it is still 4.0.0 (the new one) instead of 2.x. (yesterday’s one)

Could it be that backups don’t include apps?

Sorry, I don’t know, because I didn’t restored a backup myself. This is the only information what I found:

Three other, but rather uncomfortable suggestions:

  1. rei-include in the first step only 1 flush dimmer, and check if this solves the problem
  2. contact Qubino (because they are now the developer of the app)
  3. contact Athom (but probably they will say “Please contact Qubino”)

tx, started with option 2 and will try option 1 later today.

What a mess…

Tried option 1, device can not be rejoined with the same name, it was added as a completely new device.

So, not only do I have to re add all 25 devices, I need to re-add them to all my 50+ flows. Additionally, I can’t see anymore which device was in which flow, the flow only says: missing card.

Hope someone from Qubino can help out, otherwise I need to do a near complete Homey rebuild.

Of course you have to exclude the device first before you include it again. And of course the flows are broken after excluding the device.

This is how I do handle such cases:

  1. I make screenshots from the flows of the relevant devices.
  2. After excluding/including the first device I repair the broken flows with help of the screenshots.
  3. Then I exclude/include the next device….

I also tried to include without excluding first. then it deletes the old one and adds the new one. Slightly hoped that would do the trick to reconnect between the app and the device.

Bottom line, spent yesterday evening to excavate all the qubino’s, re-add then and rebuild all the flows.

I’m up and running for most of the flows, the rest will follow in time.

The system is a whole faster I’ve noticed since the rebuild, so some good came out of it in the end.

tx for the help!

kr, Rob

No, it doesn’t work like that. At the first step of inclusion (green 1), the module is excluded or reset. But nevertheless I always recommend to exclude the device via “Devices → Edit devices → Remove device” or via Developer.

Please take a look into Developer → Z-Wave if there are “Unknown Devices” in the column “Device”. Probably these devices are leftovers from the Qubino devices. This is not a problem, but I would report it to Athom.

I’m glad to hear that it’s working again and even the responding is faster… :+1:t3: