Qubino dimmer ON-OFF function on the IOS app does not work

Installed today a Qubino dimmer ZMNHDD1. The ON-OFF function on the IOS app does not work.
Dimming is OK.
Switching via I1 input is OK.
Qubino App Version 2.0.10
Is this a bug in the beta version or is there another cause.

1 Like

Did you solve this? I have the same issue with one of my dimmers. The other 4 works, so just one that is having this problem.

Not yet. I’m in communication with Athom. They are on it, seems like a bug.
Probably your 4 working modules have another software.
I will post when they have a solution.
I temporary solved this by making a virtual device and 3 flows.
ON=100 %
DIM=dimming value.
Works fine for now.
Or you can just ignore the on-off and use dimming only.

Thanks alot for that tip, tried the same and it actually works “OK” with that workaround - but i hope they solve it so you can use it as intended.

Like you said, the 4 working modules was bought the other week, and the one that has issues was older - so maybe it’s a firmware problem in the Qubino Flush Dimmer.