Qubino Flush Dimmer manual state change doesnt be reported to homey

By switching the Dimmer manual, using the wall switch no status change will be received by homey.

Any one with same problem? Any suggestions to fix this problem.

Thanks in advance.

I use these dimmers. There are issues with status updates as far as I can see.
When you switch the dimmer off in the Homey app, the button often becomes dark and lights up again, while the light is switched off.
Opened a support ticket with Homey. They are the only ones who can solve this I’m afraid.

I also use Fibaro Dimmer 2 modules. No issues, but the modules are a little thicker and need a bypass with low power LED bulbs.

Hi,

I also experience these problems with Qubino flush dimmers, is there a solution?

Thanks

Thanks for this post. I have the same problem with Qubino flush dimmers. That is also the reason why I cannot use I2 and I3. No feedback is sent to Homey.

Is this forum read by Athom or does it help if we all contact support?

See two post above…
Maybe we should all write to support to make it clear that the problem is important

Ok, my contribution is redundant and I lack the experience in internet forums. At Athom it is the first time that I have participated in a forum.

To be honest, I am at a loss that a problem cannot be solved in almost a year. I also lack experience in dealing with it.

I use Qubino devices (approx. 20 pieces), Devolo (9), Fibaro (6) and Xiaomi (3).
Of those, 29 don’t work properly and 9 work.

As a customer, what can I do other than speak about it publicly and hope that others will also draw attention to the problem?

I think Homey is a great product, Dutch and a real European competitor to the many American offers. I have recommended it to many friends, but now is the time to prove it.

Does anyone found a solution for this problem yet? I have the same problem with some of my qubino flush dimmers. When i switch my lights manually, nothing changes on my homey devices screen. Therefore flows using these devices are not working, very annoying!

Same issue as reported above here with the Qubino Mini Dimmer (ZMNHHD). Is there a fix in the works, or will this problem persist forever with the Homey? With a lot of Qubino dimmers and no flows working in Homey there’s no way I can stick with this Controller.

Could someone from the Homey team make an official statement on this?

That won’t happen on this (community) forum. If you want a statement from Athom, you should contact them directly (support@athom.com).

Thanks for pointing me to that thread! I’m afraid I don’t understand what’s meant by
“So I had to change the settings and disable I2 and I3” though.

there are 3 ways to control the switch/dimmer … I1, I2 and I3 … I use only I1 with a switch and I don’t use I2 or I3 … so in advance settings you need to disable them … here a printscreen of the advance settings for I2 (parameter 100) (sorry it is in Dutch) … you have to disable it … and also you have to do the same for I3

Aha thanks for the clarification! I see that I have the Mini dimmer though. It doesn’t have a parameter 100, highest one available is 74 according to the documentation. I did just discover that the state of the switch is reflected in the app for SOME of my Qubino dimmers, but not others. The ones that do work are reported with version 20 major 2 minor. So this could very well be a firmware thing.

EDIT: I’ve now had the state successfully reported back on 20.0 as well as 20.2. On one dimmer it worked only after setting parameter 73 to 0 (73,1,0 in Homey), but that could have been by chance. Opened a support ticket with Qubino to see what they have to say!