[APP][Pro] < group > (2.5.3 - Stable)

Hi try this instead:
add devices > group > sensor > contact alarm
You have to pick ‘sensor’ instead of ‘alarm’ :+1:

Hi Peter,
Thanks, it works!! :smiley:

1 Like

Hello @Jamie,
I have paired 2 roller shutters from fibaro and they are dimable. I was also able to control the shutters with the slider in the app, i.e. setting to~ 40%. But if i want to group the roller shutter in the “group” app, then these devices arenot offered for selection under “dim level”. the device only appears for selection under “window coverings set”.

does anyone know why it doesn’t appear under dim level?

Hint: group version v2.4.304

More Details:


Hi @Jamie
Is it possible to add the alarm_offline sensor capability?
I know it is a custom capab. It is from the Net Scan app, brought back to life by @Adrian_Rockall.
It would be great to be able to group all ping devices to monitor and show the status with one < group > device.

Tia and cheers,

@Jamie It seems the Delay setting does not take effect until the app or Homey is restarted. Also the description in the app says the delay is in ‘microseconds’ but it seems it is actually ‘milliseconds’.

I’ll have to check it out, next time I update. It’s been a while since I’ve used any of the delay settings

1 Like

Can you please add more icons? I would like to use a group of lamps as icon. Thanks!

Or make it possible to use own icons, like it can be done with „Virtual Devices“ App. That would be great!



This ^^

@Jamie: seems that the capabilities method and the lable description are reversed?



Great app, helps my setup a lot.
Is there any way to exclude power usage of groups from the Homey Energy overview.
I’m now having a lot of power counted double or even three times.
E.g. Heater is counted individually, as part of the heater group and as part of the overall power group.


How about:

At the energy tab you can also set the energy level

Hi adrian and jamie

I use the somfy tahoma and connexoon app by adrian to control my somfy and velux io rollershutters. It works like i want it, but however i also wanted a way to control a few rollershutters together. I tried with a virtual rollershutter that takes his position and forces all other rollershutters to that position, but when i use my googlehomespeaker this caused problems.( virtual was still open so wouldnt open again,…) i now tried the group app, but when i search dimlevel i only find lamps, when i search windowcoverings i find all my rollershutters, but i can only choose to open or close the group completely. I specifically chose iomotors to let them rise x%. Is there another ability i must choose to achieve this or a workarround?

I have created a group for all my smoke sensors (Nest and Fibaro). Since that moment I am getting an alarm at a steady time 00:04 at night. None of the sensors gave an alarm (in Homey) nor audible either. So I decided to split up the Nest and the Fibaro sensors in two groups. However it does not change anything, still I am getting an alarm on both groups (see attached image). I have used the setting “on if any devices are on”, which makes sense. Is this perhaps a bug?

In the < group > app add a device and select “Blinds” then “Window Coverings Set”, then you should see your roller shutters

1 Like

I just added my smoke detectors to a group to see if I get the same problem and it triggered my flow that switches all the lights on when a smoke alarm occurs :slight_smile:

Edit: Even more confusing, I don’t even have s flow that switches all the lights on, like I thought I had.

Edit 2: Ah found it. It’s triggered by “A Smoke alarm turned on” so that explains it. When the group was added it was initialised on the alarm state and then switched off.

Thanks adrian!

1 Like

Thanks Adrian! In my case the alarm triggers around the same time at night without any “real” trigger/alarm. So let’s see what happens on the long term with your test.

1 Like

Do you auto-restart the group app at night? B/c that results in an Alarm/No alarm status while there isn’t any alarm.

No, I have not configured Homey to re-start the group app daily. Today the alarm did not go at all. So perhaps there is something ad-hoc that triggers it.