[APP] KlikAanKlikUit by Athom

As informed by athom lost feature of signal copy is being worked on. I really am happy to hear that as my whole kaku setup was completely disfunctional without is.

Looking forward to test back signal copy and functional status updates.

Question regarding the AYCT-202 remote. The first flow card makes sense to me, but I cannot figure out how to use the second flow card “Brightness button pressed”. Does anyone know how this works in a flow?
Schermafbeelding 2021-09-28 om 15.44.21

You could do something like
If
Brightness button is pressed
Then
Lamp X, set relative dim level + 10%


So, the lamp’s dim level goes up by 10% of its current dim level.

Probably using logics conditions are needed to distinguish brightness up and -down buttons?

Thanks. It is indeed the distinction between the up and down button that puzzles me. Setting relative dim level based on the tag that is included (dim-niveau, bijv. 0,5) just seems to dim up only. Any other ideas on how to use this card in a flow?

Can you find out what tags/variables come with the device, apart from local tag [dim-level]?
(I don’t own this remote)

Sure, but could you give me a pointer where to look for “tags/variables that come with the device”?

Here’s a screenvid of how to look up device tags/varables. If you look for the device name of your remote (enter it at the search bar), its variables should be present (if available that is)

Bug?
Kaku app v7.1.11 Test

When adding a AWMT-230 it asks for pressing a button on the device.
That button showed looks pretty much like the AWST-8802
It looks like the pairing process of the AWST-8802 has been started.
So, the AWMT-230 can’t be paired.

NOTE: using the old Kaku v4.3.1 app, this works fine

It’s reported to support@athom.com

Thanks! And no, there are no tags/variables. The AYCT-202 device is not in the list.

YW!

Is that how you named the device in Homey also? Only the name you gave it matches.

Otherwise: Oww, then a request to the app developer (Athom) could be an idea.
At least a brightness up and -down possibility would be nice for this one.

since the beginning 1,5 years ago i’m running a few old 433 devices maily xtrust and intertechno with this app.
no problem so far.
i have added one of my wall switches AWST-8800 as well.
since a few days, this switch is not recognized by homey any more and i cant add it.
I also tried a few other brand new awst8800 and 8802, but i cant add them any more.

if i pair those switches manually with a asun650 or any other actor directly, they work without a problem, so it is not the switch.

Any idea how to solve this?
thanks

Since a rewrite of the KlikAanKlikUit app there has been noting but trouble for some people. In the community app store is an old version of the app that just works if you do not need the newer devices:
https://store.homey.community/app/nl.klikaanklikuit

1 Like

@Edwin_D : thanks a lot, i will give it a try

You need to login to Homey on the community website and have their app installed:
https://store.homey.community/hcs

installed the community app, but awst8800 can still not be added :frowning:

Have you tried a PTP already (Homey 10 mins off power)?

perfect tipp, now it works again!

Just wanted to add, new honey app have been published few days ago, namely 7.2.0. This is quite big improvement as again it included copy function and old devices inclusion.

I can confirm that I reincluded all the remotes and it works like before. Status updates are again “heared” by the homey and all is working again.

I had quite big problems with this as if homey doesn’t know updated status of kaku device then toggle flows do not work like expected.

So from my perspective give it a go.

Sounds like they secretly reverted to their old code :crazy_face: Anyway - this is really good to hear.

I was in contact with Athom and actually they re-wrote that part of the code. Apparently there was some issue with copy function that could leak out to some other device or something. Anyway apparently this was a re-write and for me it works without abjections.

On the other side, I do have quite a simple layout, just a few models of actuators and awst-8802 senders. For those I can confirm it works like it should.