[APP] Trust Smart Home (Dutch: KlikAan KlikUit) by Athom

Trust Smart Home App for Homey | Homey

(Dutch: KlikAanKlikUit App voor Homey | Homey )

This discussion is started to centralize all Questions, Answers and Information around the Trust Smart Home (NL KlikAan/KlikUit) app and devices.


This topic is not actively monitored by Athom. If you have issues with this app, please report it to support@athom.com, mentioning the version of the app + a good description of the issue.


Supported devices

  • ABST-604
  • AC-1000
  • YC-400
  • AC-300
  • AC-3500
  • ACC-2300
  • ACD-1000
  • ACD-200
  • ACD-300
  • ACD-3500
  • ACDB-6600
  • ACDB-7000C
  • ACM-100
  • ACM-1000
  • ACM-2300H
  • ACM-250
  • ACM-300
  • ACM-3500
  • ACM-LV10
  • ACM-LV24
  • AFR-060
  • AFR-100
  • AGDR-200
  • AGDR-300
  • AGDR-3500
  • AILD-250
  • AILD-3500
  • AKCT-510
  • ALED-003
  • ALED-2009
  • ALED-2709
  • ALED-EC2206
  • ALED-G2706
  • ALED-MR2705
  • AMST-606
  • AMU-500
  • APA2-2300R
  • APA3-1500R
  • APC3-2300R
  • APCR-2300
  • APIR-2150
  • ASUN-650
  • ATMT-502
  • AWMD-250
  • AWMR-210
  • AWMR-230
  • AWMR-300
  • AWMT-003
  • AWMT-230
  • AWS-3500
  • AWST-6000
  • AWST-8800
  • AWST-8802
  • AYCT-102
  • AYCT-202
  • KCT-101
  • KCT-510
  • PA3-1000R
  • PAR-1000
  • PIR-2050
  • SUN-500
  • TMT-502
  • WST-8700
  • WST-8800
  • YC-1000
  • YC-3500
  • YC-412
  • YCT-102

Known Issues

Known Issues will be posted below.
Be free to ask and discuss anything around these devices here!

Report Bugs for this App to the Developers

  • Please use the Link in the App Store and follow the community guidelines, the more info provided the faster it can be solved.

Forum Discussion

Initial Discussion created by @Dijker with info from the community
Ask any Moderator to add/update/correct this Discussion.


KlikAanKlikUit App - Frequently Asked Questions

To be updated (reserved)

1 Like

Someone else experiencing problems with kaku 4.0.11 and homey 1.5.12? After updating homey to 1.5.12 my acm-1000 switches dont work properly. In the app they seem to switch on. But they don’t actualy switch on. Turning them on and off with the homey app doesn’t help. Only with the original remote I van actualy switch them. This does affect the acm-1000 and the acm-100

Could you try to re-pair the device to Homey and see if this solves the issue? If not, please let me know

I’ll try in a couple of hours. They’re build into the ceiling.:persevere: :stuck_out_tongue_winking_eye:

Also having trouble. My AWST-8802 doesnt work anymore after getting the latest update from Homey last night.

Re-pairing doesnt work

@Bram as @Patrick_Ruitenbeek says. Can’t re-pair the devices.

Not to happy about it at the moment. Cause some important flows are working with klikaanklikuit

Which version of the firmware are you running on your Homey?

@Bram, allready replyd to Kyle:

Homey draait op 1.5.12 sinds afgelopen nacht.

Klikaanklikuit heb ik voor nu de Beta erop gezet, versie 4.0.12.

Maar heb exact dezelfde problemen met versie 4.0.11

Resetting the microcontroller doesnt have a postitive effect.

Strange thing is that everything worked fine, untill Homey installed the new update.

Did you already try a PtP ? (sometimes the microcontroller screws up with updating FW)
pull the plug, and wait for 11.2 minutes before replugging.
Hopefully this solves you’re issue

Solved it by disconnect homey for 5min

Yup, PTP works

Same here. AMWR-210 not working anymore and the same for the switches. Reinstall does not fix the problem.

Could you reboot Homey via a Pull the Plug?

Thanks, this fixed the issue.

my asun-650 (sun blind) did work always great on Homey, but since uh 2-3 weeks stoped to work. I still works with the remote control (kaku). tryed to pair again but Homey did not respond to the signal from the remote and the pair button on the asun-650 itself. Also tryed to re-install the device but no change. anyone !? now i going to try the beta version app kaku.

uh a ptp ?

ptp was de second thing i did, but no effect. It is strange that other KAKU device’s still work with Homey, remote KAKU and the ios app butt the asun-650 only works with the remote …