[APP] Fibaro - Your home is your castle (by Athom)

Move it closer and make it wet and dry again, to see, if it changes anything.

You may want also to


And on current location, you can test the signal



Ok my tests:

Near Homey works fine, wet and dry, test glowing green.
In the bathroom (second floor) started a new test: Flashing 9 times green and then 2 times and then glowing red for 1 sec. Is there any solution to make the connection better?

Improve your Z-wave mesh.

1 Like

I have problems with my two Fibaro Roller Shutter 3 (FGR223). In my network i have also 9 Fibaro Roller Shutter 2 that works like a charm since the tilt feature positioning was implemented.

All Roller Shutter 2&3 I use the “Venetien blind mode, with positioning” operation mode.

The Roller Shutter 3 could only position to 0% and 100% and also tilt 0% and 100%. Anything in between (1% to 99%) does not what to be expected. If I set the tilt or position to 30% , for example, the tilt does not change but the blind moves upwards to the highest position.

The calibration for the Roller Shutter 3 also does not work as expected, it moves up and not down to finalize the calibration.

Any Ideas?

Fibaro App v3.7.1
Homey Pro (Early 2019)

After 10 years working with Vera, last week I starting with migrating my devices to Homey. It was quite a lot of (physical) work as I needed to reset most of my Z-wave devices and include them into my new HP23, learn the Homey scripts and manually migrate my Vera scripts. But the process went OK, most of my scripts are working again and I’m happy so far with HP23. Until now a very fast system and intuitive user interface with lots of supported devices. However I have one issue with a Fibaro FGRGBW-442. Instead of a RGBW led strip I use four white led strips. One connected to the “R”, one connected to the “G”, and so on.

In Vera I did see the FGRGBW-442 as four devices. I had a script which enabled each device with some delay. This resulted in a walking light. Now with the Homey Fibaro app I see it as one device. So I used the color setting to create the same effect. FF0000 for Red, 00FF00 for Green and 0000FF for Blue. That part works fine. I have my walking light back for these three led strips. But the fourth, the white part is not working. I tried code 000000 and FFFFFF. But the last led strip never lights up. Any suggestions?

Homey pro 23 Version 10.0.1
Fibaro app Version V.3.7.3

That sounds to me as case for Athom support, because it’s very specific case.

Btw, how you are doing it, via RAW commands ?

Based on your description, wow - you immediately brought Homey on completely another level, well done :slight_smile:

Not that complex:-)

So if you are using build-in Fibaro app functionality, I would contact Athom as it’s their app.

Do the RGB channels light up when you try FFFFFF? Do you have 2 color wheels when you go to the device?

Sorry for the late reply. With FFFFFF RGB ligth up. And I see the 2 color wheels. Same picture as in your question.

And when you select a tint of white in the second color wheel, then what happens? Normally that should control the W channel…

Hi DidierVU,

Yes. Thanks. Now the W channel is activated. I have to find out how to “program” this. I will now start to search how to activate this via a flow. I’m open for suggestions.

Edit 1:
No progress yet. I tried the following cards:

  • Set the hue. Used values 0, 90, 180, 270 and 360;
  • Set a color. Values like 000000, FFFFFF, FF0000, etc;
  • Set a temperature. Values 0, 50 and 100%;
  • Set the saturation. Values 0, 50 and 100%.

Next to this I also changed parameter 150 from “0” to “1” via raw configuration (150,1,1). No results for the white light.

Only when I use the card “Choose Animation” the white led lid up depending on the chosen animation. Anybody a suggestion on how to activate the white led of the FGRGBW-442 via a Homey card?

Edit 2
Thanks Caseda. It works. I needed to start with all setting to zero as it seems that the FGRBW remembers the last status.

have you tried all action flow cards? as i see it now you missed the “Set brightness of [[Color]] to [[Brightness]]” card.

Anyone managed to change the reporting interval of the Fibaro Door sensor 2?

Regardless of what values I put in (an yes… wakes up the sensor after saving the new parameters) the sensor always reports Temperature and battery status on a 5min interval:

Have several of them and they all do the same.

Currently have these parameter:

You experience a bug in the app screen as discussed in the last comments of https://community.homey.app/t/device-logs/88455. It is likely not the device itself reporting at this interval. You could check on one of the other tabs displaying these values. Click on that value once to see last reporting time. Or check on insights.

1 Like

The sensor has to be waken up before saving, not after!

No, that is not accurate…

If the device is waken up before saving it is a big risk that it is asleep again and don’t get that new settings. It is only awake for a short period of time and its is a risk that it falls asleep before getting the new settings.

If the device is waken up after saving, it will then get the new settings.

Your metod also works, but it can take a looooooong time before the device get the new setting. If it with your metod falls asleep again before it receives the new settings it will get the new settings next time it wakes up which will take 6 hours with the default settings.

The way you describe it is in deed written in the manual for the Fibaro door/window sensor 2, and other manuals. But I use “my” method for about 6 years, the changed data are always saved immediately, success rate about 100%.
Have you ever tried to save changed parameters on a Sensative Strip using your method?

Yes, with many sensors the wake-up time is very short, I mean it is usually about 5 seconds, but this is absolutely no problem. With some sensors from Aeotec, e.g. the multi sensor 6 powered by battery, the sensor is even kept awake for up to 10 minutes.
The method of changing and saving parameters without waking up the sensor so that the changed parameters are transmitted at the wake-up interval has never worked with my HP19.

We all have different solutions that works for us, done “my” metod since I started with z-Wave like 10 years ago and never failed.

This time it obviously wasn’t a settings issue, but rather a bug in the APP

Hi Homey comunity members,

I’ve almost finished my migration from Fibaro HC2 to Homey Pro 2023. One of the view things left is to pair a Fibaro RGBW module used to read the pulses comming from my gas meter (magnet triggers reed contact).
However, I cant get the INPUTS of the Fibaro RGBW to work no matter the setting (switch, analog) - looks like there is no read of any inputs available in Homey (last value unknown). I can switch lights, set color and dim, but no inputs working.
Repairing with HC2 can indeed read the inputs so must be a Homey parameter or limitation?

Any help apprecciated!

Btw. reason for using RGBW for that task is that it runs on 12/24VDC - so no need of an AC transformer etc. simple and safe.