[APP] Fibaro - Your home is your castle (by Athom)

Probably only visible for the developers.

More than a year ago I added three Fibaro switches / Dimmers 2 to Homey.
They are Secure (S0).
Last week I added another Dimmer 2, but this one is Unsecure (x).
Can this be an issue?

Does anyone else experience Z-Wave issues which are probably caused by the RGBW modules, since an update last year? I’ve checked my complete network, all flows and all devices, but the only devices that have become less responsive sometimes are these modules. They seem to flood the Z-Wave network when used.

No, this isn’t an issue.
With Homey firmware release v7.0 the security standard S2 (Unauthenticated and Authenticated) was released. At the same time, the S0 security standard was removed from the Athom app (edited).
Devices that were previously included with S0 will be now included as Unsecure (x), unless specifically specified by the developer (edited).

Yes. My RGBW modules sometimes phantom switch on other fibaro dimmers and double switch 2 relays. And they’ve become very slow to respond

Weird… The first part I cannot confirm in my setup, but the fact the the RGBW modules are slower and way more chatty I can.

Thanks and understood.
So S0 and Unsecure (x) are the same.

No, S0 and Unsecure are of course not the same.
Unsecure is unsecure, no data will be encrypted.
With S0 and S2, the data will be encrypted. With S2, the data will be encrypted even more securely than with S0.
But I don’t know the exact differences.

Ok, I misunderstood your message. But yes, that makes sense.
For now, I having 3 Fibaro devices with S0 and 1 with Sx (unsecured). Can those devices still communicate with each other?
Or is it preferred to change the S0 to Sx as well?
If so, that only can be done by re-adding those 3 devices to Homey? And thus have to recreate my flows?

Sorry for the many questions…

Yes

Normally not necessary.
The advantage of including all devices unsecurely is that less data is sent over the Z-Wave network. This may have a positive effect on response times and Homey also has less to work.

Correct

So, if you don’t have any problems at the moment, leave it as it is now.

Hi,
has anyone faced to such issue pleasse ? I got FGD-212 Dimmer 2 working fine for last 2-3 years (diming LED with LED power supply FTPC75V12-D https://pospower.pl/wp-content/uploads/FTPC75V-D-spec-EN-R2.pdf) - yesterday it stop working, when I check the Fibaro module, its LED indicator is constantly RED. I have been trying to find some details on this in the manual and found nothing. There are some details about error modes in Error modes | FIBARO Manuals … when checking dev. interface and trying to force calibration, nothing happens, it even reports no consumption, even I have enabled to include it in the reporting.

[2023-02-24T09:53:38.265Z] [ProcessSendData]: To node: 13 with data: 0x70040d0102 and txOptions: TRANSMIT_OPTION_ACK,TRANSMIT_OPTION_AUTO_ROUTE,TRANSMIT_OPTION_EXPLORE
[2023-02-24T09:53:38.291Z] Command[1171] end: sendData
[2023-02-24T09:53:42.600Z] Node[13]: [COMMAND_CLASS_CONFIGURATION] {"Parameter Number (Raw)":{"type":"Buffer","data":[13]},"Parameter Number":13,"Level (Raw)":{"type":"Buffer","data":[1]},"Level":{"Size":1},"Configuration Value 
[2023-02-24T09:53:43.561Z] Node[13]: [COMMAND_CLASS_CONFIGURATION] {"Parameter Number (Raw)":{"type":"Buffer","data":[13]},"Parameter Number":13,"Level (Raw)":{"type":"Buffer","data":[1]},"Level":{"Size":1},"Configuration Value 
[2023-02-24T09:53:49.209Z] Node[13]: [COMMAND_CLASS_NOTIFICATION] {"V1 Alarm Type (Raw)":{"type":"Buffer","data":[0]},"V1 Alarm Type":0,"V1 Alarm Level (Raw)":{"type":"Buffer","data":[0]},"V1 Alarm Level":0,"Notification Status (Raw)":{"type":"Buffer","data":[255]},"Notification Status":"On","Notification Type (Raw)":{"type":"Buffer","data":[9]},"Notification Type":"System","Event (Raw)":{"type":"Buffer","data":[1]},"Event":1,"Properties1 (Raw)":{"type":"Buffer","data":[0]},"Properties1":{"Event Parameters Length":0,"Sequence":false}}

How do you have any recommendations please ? Any idea what is behind that V1 Alarm Type (Raw) please? Do you think my module is dead ?

Thank you.

I am having equal issue on a dimmer 2 In my home and a smart plug at the cabin. Startet yesterday. The dimmer 2 is currently in off state. I have contact and can communicate with the device. But when i turn it on fibaro keeps flipping it back . I had the same issue with smart plug. Just opposite it was not possible to turn off.
After healing, sending basic comando, deactivate app, restart homey. turning off return to original powerstate. Suddenly i was able able to switch to the desired state for the smart plug. But not for the dimmer 2, here i have turned on /off the fuse some times.

So I’ve had this a few times. It’s happened on dimmer 1’s and 2’s, with and without bypass (which I though might be the issue)
Each time, if I cut off power to the dimmer completely, they recover. But after a few days they seems to return to the same state, not powering off or on. I’ve healed, tested and recalibrated and they didn’t work. Recalibration sometimes kicked in, but not always.

The only way I have been able to resolve is to exclude, reset defaults and include again. But a month or so later, the same happens. I actually raised this with Athome a few times but no result.

I’m actually running all my dimmers now off of a Home Assistant, sharing back to Homey with the HA App…and I’ve had no issues at all. It’s the only way I was able to get stability.

I have a question. How can I read the raw CO concentration of the Fibaro CO sensor (Z-wave). I saw it is possible on the homekit version and its possible via the Fibaro home center.

Hi,

Floor sensor keeps showing water alarm, even when its dry.

Make it wet and dry again, if it helps.

Done that. Many times.

13 hours is giving alarm.

move it closer to Homey

When the temp. has been updated last time ?
If not, as Dijker suggested, move it closer.

Move it to homey for a bit of time to get red by Homey? I know maybe it sounds stupid question but just to test it and update my issue.

Thx