All z-wave devices are gone after latest firmware update to 10.1.0 on H23

My H23 updated firmware to 10.1.0 yesterday night and after that, all my z-wave devices disappeared. Half my house is controlled my Fibaro pills and nothing works, I have made factory reset, I have reloaded backup from when everything worked (yesterday), but under the developer page there is no z-wave devices at all. Super urgent help!!!

Can you share that ZWave dev. page? Factory reset as been performed as USB factory reset?

Reset tested by holding the pin in the whole for 30 seconds, when app loads, I chose Factory Reset, backups found, restored the tree last ones that worked fine from before the 15th.

Got the same issue. Eventually brought my HP19 backup back om my HP23 and all worked fine again. Disabled auto update from now on. For a few years I am using Homey now but they dont get it really stable. 3 - 4 times a year its a d-day with a lottle of hassle. Anyone a better alternative?

I just wonder, what do you see in the System Information


and below in the STATE in this section ?


Also I would suggest to try USB factory reset, search around for article.

Im running USB reset now, I will get back to you very soon. I’m sitting in a house without light, my bad that I trusted the system, but Fibaro has just worked perfect for many years.

OK but I guess you still have physical switches, or ? Not sure you have Fibaro dimmer or some other switch but they can be connected in parallel to existing system - that’s how I have it, if Smarthome is gone, I still have backup (old way)

1 Like

That did not work either, here is the latest picture after USB reset and reloading backup

Weird, all seems to be fine. Please contact Athom support. They were addressing those issues in the previous firmware releases but I guess you were not updating from some old firmware version, right ?
I might suggest to also try restoring some other backups from the previous days, just in case the latest one got damaged / not backuped properly ?

I just wonder, what Athom support replied to you ?

Btw, have you tried performing ptp (powering off) after restore ? Just in case…

I have tested with backups the last 7 days, but the issue started on yesterdays update, so off course; it did not help. But I’m desperate!!

Sorry, yes!!! I’ll correct it!

I have exactly the same problem. All z-wave units (from Fibaro, Heatit and Sensative) stopped working after the update to 10.1.0 yesterday. Essentially all lights and heating in the house are controlled using these units. Luckily, the lights can also be controlled using momentary switches.

The units are still visible in the app, but I get an error saying “Invalid Node ID: XX” if I try to do anything with them.

Hope there will be a solution very soon!

Edit: I’ve tried the PTP procedure without any luck.

1 Like

Same problem here with 10.1.0 on HP23 since last night update. It tells me transmit errors. Annoying. My HP23 is useless now.

@Geraldos @Freddan @Felix_oslo can you please contact support including your System diag. ?

We as community can’t help here.

1 Like

Maybe if you wish, share your system diag. here (just in case you hope for speeding this up) but please in parallel submit it via official channels.

1 Like

That was the first thing I did, no answer, totally scilent…:frowning:

I received an answer asking me to perform a ptp, send diagnostics report and share a screenshot of my z-wave network from the developer tool in the web app. But this was perhaps automatically generated?

it’s not