No z-wave device has been found

I try to add any device of Fibaro, Neo coolcam or Philio. I tried factory reset. No help

That’s a lot of info, so let’s start guessing.

  • Do you have a homey, if so what firmware version.
  • Do you have the Homey app self installed on your phone, if it is Homey v2 or the desktop app installed if it is v1.
  • Do you have all the corresponding apps installed.
  • Do you follow all inclusion instruction when you try installing the devices.
  • Do the device’s have any power, and or any battery saving tags removed.
  • Are the devices within 50cm of homey during inclusion.

Of course I have latest version on Homey and my mobile and all apps are corresponding. Im using Homey a few months. There was strange problem with TP-link devices, I couldn’t find what’s wrong and did reset. Now TP-links are working but I can’t add device of z-wave

And you sure, your deleting the zwave device first. Sounds strange but sometimes even new devices have to removed first.

Zwave—>>remove device

I agree it’s sounds strange. Yes I tried this - remove device as well but I think after factory reset should be no device.

Lets keep guessing. Factory reset Homey? Did I win?
Or factory reset the device?

Indeed, when factory reset Homey all devices are deleted from Homey. But the device itself still “believes” that is connected to a controller.
So that’s why you should try Remove a Device from the Developer page before you try including it. and remove the device you want.

I did factory reset twice I couldn’t believe what’s happened. I tried developer page as well. All devices which were working before now are not working. There is something interesting homey loosing network very often but there is very strong wifi. I have no idea what I can do more?:slightly_frowning_face:

Before I did reset there was something stupid with tp-link sockets. Flows were working “correctly” in history but it wasn’t .

So you reset Homey to factory default,
Before that, where you able to add the z-wave devices to Homey?

What is you z-wave hardware regio and what is your software regio set to?
And what regio are your z-wave devices created for?

Yes all devices z-wave were working correctly before factory reset. Hardware region is Europe and software is EU. What you mean region of device created for and how to check? They were working before any way.

Like @RoyWissenburg told before you have to exclude all Z-Wave devices manually first so you need to bring those Z-Wave devices to Homey or bring Homey to the device you want to exclude. Click Settings from the Homey app -> Z-Wave -> Remove Device. If it is excluded successfully you will see a notification on screen.

1 Like

I wonder what the price is for the one who will finally understands this quizz and solves it.

A lot of something happened (what???), a strange problem (what???), all devices not working but some do (??), there was a stupid problem with (what??).

This is still more a “try to guess my problem” than a “i need help and i will give you some detailed information” even if already several people clearly asked for more information and specific details…

1 Like

Ah, a competition?? Am in!
Remove the device from Homey ( even if it’s not installed yes) and then reset the device ur trying to add to factory defaults. Not Homey, the device ur trying to add. Then add the device again in close range to Homey.
When will the results of this competition being revealed?

1 Like

Okay. To make things very very clear here some very specific questions. Best is to answer them also very specific and detailed.

Well, we could have assumed that, but it is better to know WHICH versions, don’t you think? Not everyone always updates everything.

What was the problem? What did you reset?

So you were able to add the TP-links but nothing else? Or not working as in “they do something” but not with Homey?

A factory reset of what? Homey? All devices you removed?

What did you try? And what was the result?

But added to Homey? Or not? And working as in “doesn’t function as should” or as in “not with Homey”?

Nice that we get some specific detail, but alas this has nothing to do with Z-wave…

Maybe elaborate what it was so we can stop guessing what the cause could have been.

Very strange sentence. What wasn’t?

If your Homey is region EU and you buy Z-wave devices for Russia or other region, they won;t be able to communicate with each other because of frequency difference.

The reply of Rocodamelshe helped my Homey. Thank you all

That’s funny because I posted the same as Roy, Danone and Viktor. What did we win?

chameleon? :grinning:

only logged in, to recieve my price :grinning::grinning:

It’s yours, congrats. :beer::beers::beer::beers:
But you might want to share a zip with @Rocodamelshekima :stuck_out_tongue:

Imho it is a bit unsatisfying that we will never know what really happened…


The removal before addition and being very close to Homey is the trick. Don’t try to add the button where you’ll operate it if it is near the edge of reception. Stand next to your Homey and try again.