Unable to add Z-wave devices


I’m having some major trouble with my z-wave network. Suddenly things started to become very unstable and I tried to reset a device, but was unable to do so. I already had a couple of Fibaro powerplugs that I had never used so I tried adding these, also without any luck.

Checked Developer tools and could see that I had over 25 “Unknown Nodes” and all of my devices were trying to go trough 255-255-255 route. (Sorry for the low quality)

I then tried to reset my whole Z-wave network, and then my entire Homey (:cry:)
Now I have 40 “Unknown Nodes” and I’m still unable to add any z-wave device.

Anyone got any idea what’s happening here?

Looks like a defect the community can’t help with. I would suggest to contact Athom support.

Thanks. I have emailed them.

Were the reset attempts successful or did you encounter any error messages?
If the resets were successful, you should not see this. A reset of your Z-Wave network should result in an empty list. Same as it should be after a full reset of Homey itself.

1 Like

Yes, the reset was done. First all my z-wave devices were removed. When I did the full reset all devices were gone and I had to setup homey as new. No devices but the 40 Unknown nodes Are there

Can you remove them by clicking on the 3 dots and select “Remove”?