433 failing

Seems like 433 is failing on my Homey PRO 2019.

Little by little, all my 433 remotes have stopped working. And today, my wired 433 switches have begun showing issues. The closest one, a NEXA CMR-101, is located 0.5M from the homey. It will no longer work. I have tried removing and re-pairing it. It pairs, but after a few minutes, no commands reach it.

Does anyone have any ideas, or is my 433 controller bricked?

1 Like

I’m no longer using any 433 remotes. All have been replaced with Zigbee devices, given the previous 433 issues. Homey has been power cycled numerous times. I’ve even turned off the breakers in my fuse panel, to power off the 433 switches/relays.

I live on a farm. No neighbours to worry about.

1 Like

Yesterday I came back from my holiday and found out that all my 433 senders can not talk to my Homey Pro 2019. I suspect that the last Homey update 8.1.3 broke het 433 stack. I have rebooted Homey that did not fix the problem.

Did you do a PTP?

Robert,

I restarted my Homey a second time and now all problems are gone…
Is it possible to block updates during the time when you are on holiday?
I my case al lot of things did not work because of the update.

Not specifically, but you can turn off automatic updates.

I have pulled the plug several times. I’ve also tried moving the Homey closer to the various devices. Everything worked like a dream in the beginning, which is about a year ago. Now I have nothing but headaches. Seems like the on/off switches on 433 are still hanging on by a thread, and the CMR-101 dimmer relays are the ones struggling the most. Remotes do not work at all, unless they are right next to the homey. Obviously I’ve used fresh batteries while troubleshooting. What’s ironic, is that a few weeks ago, I stated in another post, that wired 433 devices still worked fine. That is no longer the case.

Marius, did you buy a thermometer or other 433 type of device?
And what about switching a receiver direct with a remote controller?
Does that work without any problem?
To me it looks like a device that constantly jams the 433 band.

In my setup, I have 2x LCMR-1000 (wired relay/switches), 3x CMR-101 (wired dimmers), 1xLGDR-3500 (outdoor smart plug), as well as 6x MYC-2300 (smart plugs). None of these, as you can probably tell broadcast continuous data.

I have gotten rid of all the remotes, and I have removed the battery from all of them.
To my knowledge, there are no more devices in my home or local area that uses the 433 MHz band.

I will try to pair a remote directly to one of the switches, and see how that works. I suspect it should function without fail. I’ll update once I’ve tried it.

Have you tried a new Power Supply (with enough power)?

I’m still using the original power supply. Haven’t really considered that it might be failing, due to it only being 1.5 years old.

“Only”? A lot of them don’t even last that long :wink:

1 Like

Heck, I haven’t ever had a USB power supply fail on me. That’s something entirely new to me :rofl:

Not directly failing, because the Homey itself works, but my experience was that the orginal at some moment was not delivering enough power (which is also needed for sending signals i assume :slight_smile: )
I had kind of the same and replaced my power supply with an iPad supply and all the problems were gone…

1 Like

Yea, I get how that could happen. It’s absolutely worth looking into.

Hey guys,
fortunately I got informed about this topic coincidentally per weekly Homey Forum summary (newsletter).
Although I haven’t a specific solution for this problem with the 433 MHz connection, I just want to mention, that I’m in a similar situation.
Just in case of my outdoor temperature and humidity sensor: until last summer, it worked quite properly, but afterwards suddenly it didn’t.
First of all, I was thinking about a dropped battery of the sensor. Because it was connected continously with the corresponding weather station, I was able to rule out this issue.

While a was researching at the corresponding Github topic, I searched out this thread:

In the end, the reason for the stucking connection with my weather sensor is as simple as sad: the certain app isn’t redeveloped by its responsible developer… :sleepy: :unamused:
So, nothing to do with a insufficient power adaptor… :man_shrugging:

Albert, that Git thread is about the app cannot run on Homey Pro 2023, and ‘someone’ should update it to sdk3 for it to work on ‘the puck’.

This topic is not about the Pro 2023 though, while firmware 8.1.3 is for Homey 201x ‘white balls’ (and sdk2 apps can run fine on it):

1 Like

Hey Peter,
for sure, I’m aware about the original topic of this thread. No worries! :sunglasses:
My intention was to share my experiences with the 433 Mhz connection, especially regarding to weather sensors.
In the end, it doesn’t matter, if it’s software- or hardware-related. The consequence is still the same: it’s not possible to use your devices, and that’s a increasing problem with Homey. First, it’s promised “to control all your home devices and 50.000 devices of more than 1.000 brands respectively”. And second, you’ve to realize, that this statement is too depending on third parties developers like this one:

. Very poor and disappointing!

By the way: as I already mentioned in my post on Github (Compatible with Homey Pro (Early 2023). · Issue #99 · nlrb/com.weather-sensors · GitHub), it’s not only concerning the 2023 version of Homey Pro, but the former versions (2014, 2016, 2019) as well. This is, why Athom decided to “upgrade” all Homeys to a “Pro version”, so every device got the latest updates so far. At least, when you receive these updates automatically like I do.
Long story short: since the major update of Homey to sdk V3, all the older sdk V2 apps doesn’t work anymore on my Homey Pro (early 2019).

SDKv2 apps run just fine on the older Homey’s.

2 Likes