Zigbee / innr doesn’t work anymore

Good day,

I have 9 lamps from INNR (gu10 spots) and they always worked fine with homey and various flows. Coincidentally, got a new T-mobile modem today and everything has been reset in terms of ip address homey etc and WiFi. Everything in the house works fine again, the only thing that no longer works are those spots. Zigbee menu gives an error message, the devices can no longer be found / operated and I cannot add new devices via the innr app? I see all the innr devices “spinning”.

  • homey already rebooted
  • homey already reset, factory settings and backup from yesterday
  • innr app removed and reinstalled.

But I don’t get it working. Anyone a tip or idea?

Just an idea, do you have any other ZigBee Gateways, such as Philips Hue Bridge? Did you check the ZigBee channel settings? And the Wifi channel setting?

Another idea from Ted (Aqara App):

Yes, I had a new WiFi router installed yesterday, automatic on channel 11. Now disabled.
Other tp links accespoints are on channel 1 (2.4ghz) and 36 (5 ghz).

Also have a philips hue, on channel 15. It’s powered but as of a few weeks ago nothing is attached to it…removed that lightning in the garden. So therefore, I can put hue also down if that’s better.

No did not reset the zigbee network? How can I do that? I have automatic updates on, for a long time now. Never had problems?

Cannot get in settings / zigbee…to reset… keep getting an error after loading for some time.

If all Zigbee devices (different apps) show a spinning circle, it is likely that the Zigbee chip didn’t initialize properly.

Try pulling the plug (power cord) of Homey, wait for 11.2 minutes and reconnect the plug. Wait for half an hour for Homey to completely initialize and then check again.

Same advice as you got in the Dutch thread.