My zigbee is not working

A few days ago I noticed that my lights were not turning on.
When I go into the Homey app, all the Zigbee devices are just spinning and I can’t click on the devices to access them.

I drive a Homey pro 2019.
The zigbee devices I have are mostly wallplugs from Innr and a bunch of sensors from Aqara.

Tried restarting the apps, Homey and my network, nothing helps.
Tried removing an Innr device to add it again but when I go to add the wallplug it doesn’t work as it just spins on the device I’m supposed to select.

Seems to be some problem with Zigbee but what can I do about it?

Can you restart zigbee on Homey? Fix it somehow?

Please help!

1 Like

Did you tried a PTP? (turn Homey off for the minimum of ten minutes)
Tried another power adapter with at least 5V and 2A and another cable?

Nope, haven’t tried that.

Will test to unplug the Homey over the night and see how it is in the morning.

About the power adapter, isn’t it strange that it has been working for years and now suddenly not?
Everything else with the Homey works fine.

No. The powersupply of the Homey 2019 was not the best one there is. And sometimes they stop working properly.

Ok, I’ll have to try that aswell.

But there is no such thing as restart/repair the zigbee that I can try?

You can try to reset the Zigbee channel but then you have to re add all the devices and repair all the flows.

Ok, so if I would try that, how could I do that?

If you want to be sure to do it right then search on this forum or on the Atom website.
I have never done this but did read it overhere.

But when you go to Homey Developer Tools and scroll down there is a button called Reset Zigbee.
I think you should use that link.

But first of all, try to turn of Homey for at least 10 minutes and then turn it on and wait.

When replacing the power unit doesn’t change anything:

Nothing gets lost normally, but always have a recent backup available

To install it, start Homey in Recovery mode

Well think that would be my last outpost then if nothing of the above would work.


Just tried this but when I press “restart into recovery mode” I just get a bunch of messages that says “failed to fetch” and “timeout after 5000 ms” and nothing happens.

Then try the other way, by restarting Homey, flip it upside down after about half a minute, and wait for the voice. Or open the app, choose “add new Homey” and proceed

Skip “restore a backup”
Select “Full software download”

1 Like

Tried to have the power out over night, No help.
Tried to change cable and adapter, No help.

Can’t restart into recovery mode.

Trying to get into my homey app but it says that the Homey is offline. Edit: got in now but all my Aqara sensor just keeps spinning and all my Innr plugs are gone. Perhaps because I reinstalled Innr app.

Trying to add a new Homey but my phone can’t find the Homey network.

What to do?

Thanks you all,

Got it working finally by turning the Homey over and doing a full software download as you have mentioned above.

Up and running again and a huge Thanks! :smiley:


Glad to hear, Tobias.

Worked for me just now! Thanks for sharing :smiley: