Zigbee devices not working after restore

Homey crashed and burned, got a replacement and hence a backup restore. Worked quite good, except zigbee devices doesnt seem to work anymore. They show up nicely, seems good in dev portal etc. But trying to use them generates a unreachable or no route error (AF data request error 205). The apps and devices in question are aqara, hue and ikea, all directly in homey. Tried restarts, restarting apps and PtP 10 min. All zwave devices, mostly fibaro is good. Any tricks to avoid re-inclusion of all devices? Homey 4.2.0

Did you try re-including at least one device to see if that solved the problem for that particular device?

No, cant make the test work. Seems like the app or something underlying fails when i try to initiate an inclusion. Add Zigbee page is just white and nothing happens, both for Ikea and Hue

All devices are listed in the dev tool overview, but they all seem to be set as offline and with join time Null.

Sounds like you may need a full Zigbee reset :grimacing:But before you do, try contacting Athom (support@athom.com), perhaps they have a better solution.