Zigbee adding devices failed before and after reset

Hey all,

I’ve been running into issues since a few weeks, where I cannot add any Zigbee devices anymore. It started with IKEA Tradfri which wasn’t responding anymore, and later other devices followed. I tried removing and adding them again, but it could find the device, but took too long to add them and failed. I tried a network reset, but the problem persists and devices (tried with Hue and iCasa) could not be added.

I also checked the channel, where all WiFi networks (Channel 1) in the area aren’t overlapping with the Zigbee channel(tried 16 and 21).

Anyone has an idea what to do?

Did you try using an other power device, which delivers 5Volts and 2 Amps minimum?
The original one tends to deliver too little Volts in time.

How many Zigbee devices do you have connected to Homey? How many of those are router devices, and how many are end devices?

I will give that a try, thanks!

Edit: Tried it with a 5V, 4A device, but still the same issue.

Currently nothing, as I cannot even add the first router after the reset.

Check this link: and see the connected devices


How are you trying to add devices to Homey? Are you using the IKEA Tradfri-app that connects your devices directly to Homey or are you using IKEA Tradfri Gateway-app.

When I was at 50-ish Zigbeedevices the entire network began to timeout and I had all kinds of issues. So I added devices to Tradfri gateway and Hue Bridge.

I’ve been in contact with Homey support and apparently somehow Zigbee was not responding at all anymore after the reset. A factory reset(luckily there’s an option to keep the data) was needed and now Zigbee is responding again as it should.

Thanks for helping on this topic all!