Z-wave & hardware Region

I have not been able to add my Fibaro motion sensor to my Homey Pro. I have tried re-adding the app, excluding the Fibaro, and re-adding it, but nothing works. I pulled out my former Homey and it added the Fibaro without an issue. I then noticed that my Homey is set for the hardware region of the US, and my Homey Pro is set for Europe. I cannot change it in either the Homey iPad app, or the web version. In the web version, the z-wave setting isn’t even available under the settings.

Any thoughts would be appreciated.

Setup Homey Pro

  • Set the Location in the Homey Mobile App , restart and Check,

  • Maybe even set it to far outside your Regio (fe to Europe), and move it back to your actual location (Regio US)
    (https ://my[.]homey[.]app/[homeys/deaf0001bad1234567890]/settings/system/location)

  • Restart Homey or Pull The Plug

Check back at Homey Developer Tools the Zwave Regio if it is Fixed.

or Contact Athom support

Thank you. I didn’t even know about the developer tools, so this is very helpful. I’ll try adjusting the settings here then contact Athom if needed.

1 Like