Fibaro motion sensor not recoginised

I have quite 6 Fibaro FGMS-001(non-plus, Australia) sensors I’ve been using with HC2 for the past couple of year without issue. When I try to include them to Homey, I get “no compatible app, added as basic z-wave device”.
I’ve searched and read every related topic on this forum and github, their solution was to add the specific product ID to the Fibaro app. But upon looking through app.json, I can see my product ID 12289 is already in there. I’ve contacted Athom, given them log and sensor detail still no response.
Things I have tried:
Reset the sensor
Power cycle Homey
Add as Z-wave plus

My whole system relies heavily on these sensor, not being able to use them is gonna be a deal breaker for me, so any help is greatly appreciated.

Homey version: 2.3.0
Fibaro maufactured 03/11/2015

If your sensor is the non-plus version, then there is no Australian Product Id added (which is 12289)


The AUS Product Id 12289 is only added for the z-wave plus version.

You have a couple of options: either send a request to Athom here that will perhaps take a while for them to add the product Id.
Or second option, add the product ID yourself and side load the app via CLI method. For instructions see here: [HOW TO] CLI install method

Even if you go with the second option I would still send a request to Athom so they can add it for future updates.

1 Like

Yep, you are correct. I was definitely looking at the wrong section of code when I first tried search 12289.
I’ll try the second option.

Got it working, thank you!