Transferring a Fibaro FGBS Binary Sensor over to the Homey controller

Today i attempted to exclude / remove my Fibaro Universal Sensor from my home centre 2 controller ready to add to the Homey.

HC2 claims it removes the device, I can no longer see it listed in the devices page.
Homey device install just wont recognise me pressing the button on the FGBS three times - at all.

What I did notice is that the Fibaro HC2 was showing an error message in the log every time i clicked the include button three times! Even after it said the FGBS had been removed from the HC2.

I kicked off a reboot of the HC2 to put it to sleep and tried to add the new device to Homey again, but still no response from the install page on my phone.

What other methods are there to get Homey to recognise a device which was previously on a different controller? I’m not sure who or what is at fault.

First go to and do the remove routine
even if the device never has been connected to Homey.
Do the REMOVE close to Homey (less than 30 cm), that is also needed to Include a device

The solution was a brute force reset using “Method II” from the manual.

Method II
Resetting by cutting off the power supply and re-connecting the
power supply while holding down the B button – after 10 seconds,
after another cut-off and re-connection of power supply the settings
of the device will be reset.

And then Homey detected the three button click.
But no device has showed up on the included devices list.
Re-adding the Universal Binary using the three button click then tells me the device has already been added to Homey!

Someone made a nice topic about that. :wink:

1 Like

@JPe4619 wow I never knew that facility even existed for Homey! Diagnostic logs too :heart_eyes:

Removing in Homey and then re-including made the device work and show up :+1:

1 Like