Wer hat das geschaltet?

Heute wurde ein Plug von mir ausgeschaltet und ich weis nicht warum
Es war kein Flow und wurden sie auch nicht ├╝ber Alexa oder manuell geschaltet.
In der Historie sieht das so aus.
Bildschirmfoto vom 2023-01-17 17-49-09
Wer war das?

Hatte ich auch schon bei einem Fibaro Plug. Ich will dir keine Angst machen, aber das kam immer ├Âfter vor, bis er schlie├člich den Geist aufgegeben hat. Der ├ťberlastungsschutz hat immer angeschlagen, obwohl nichts dran hing, was das auch nur im Ansatz begr├╝ndet h├Ątte.

Meinst du ich sollte von Fibaro auf NEO umschalten?

Hat reset und neu anlernen nix geholfen?

Nein, hat gar nichts gebracht. Ich hab den Plug noch. Wenn du ihn per Hand oder Flow einschaltest, geht er nach 1 Sekunde wieder alleine aus. Da muss der ├ťberlastschutz hin├╝ber sein.

Da ich eine zentrale Messung des Stromverbrauches ├╝ber Yourless habe, benutze ich gar keine Plugs mit Energiemessung mehr. Ich habe in viele Steckdosen einen Shelly one eingebaut und schalte damit.

Wenn in der Historie nur Angeschaltet/Ausgeschaltet von Fibaro steht, dann wurde dieser Plug (theoretisch) manuell und nicht via App oder Flow geschaltet.
Bzgl. des ├ťberlastungsschutzes. Was f├╝r ein Ger├Ąt schaltest Du denn damit? Je nach eingestecktem Ger├Ąt k├Ânnte es ja durchaus m├Âglich sein, dass der ├ťberlastungsschutz aus Sicherheitsgr├╝nden ausgel├Âst hat. Eine weitere M├Âglichkeit, welche zum selben Ergebnis f├╝hren w├╝rde ist, dass das eingesteckte Ger├Ąt und nicht der Plug defekt ist.

Ich selber habe 11 Fibaro Wall Plugs im Einsatz. Die ├Ąltesten sind bereits ca. 8-9 Jahre alt und ich habe keine Probleme damit. Nat├╝rlich soll das nicht hei├čen, dass so ein Plug nie kaputt gehen kann, aber wg. des einen, eventuellen defekten Plugs w├╝rde ich jetzt nicht alle Fibaro Wall Plugs gegen andere Plugs/Module tauschen.

Nur zur Erg├Ąnzung auf den Beitrag von Dirk. Mein defekter Plug hat gar keine Last mehr zu schalten. Er zeigt das gleiche Verhalten, egal ob ein Verbraucher angeschlossen ist, oder auch nicht. Er ist einfach defekt. Das hei├čt nat├╝rlich nicht, dass dein Plug auch defekt sein muss. Mir ist nur bei meinem Plug aufgefallen, dass er kurz vor dem Totalausfall, ├Âfters selbstst├Ąndig aus geschaltet hat.
Damals hatte er eine geringe Last von kapp 70 Watt zu schalten (Aquarium Filter).

Da h├Ąngt ein PC dran, die Last ist zwischen 10 und 80 Watt je nach Beanspruchung

Das sollte bzgl. ├ťberlastungsschutz ja definitiv kein Problem sein.
Ich w├╝rde den WallPlug mal an ein ÔÇťunkritischesÔÇŁ Ger├Ąt h├Ąngen und weiter beobachten, ob dieser sich wieder von alleine ausschaltet. Falls ja, w├╝rde ich den WP fachgerecht entsorgen.

Ich werde es mal beobachten, bis jetzt ist es erst ein mal passiert

Heute Morgen hatte ich auch ein seltsames Ph├Ąnomen mit einem Fibaro Wall Plug. Zwar wurde dieser nicht ein- bzw. ausgeschaltet, aber der hat genau f├╝r 1 Stunde eine Leistung von 54,4 W gemessen, obwohl dies absolut nicht m├Âglich ist. An dem WP ist n├Ąmlich unsere Sp├╝lmaschine angeschlossen, welche mit einem Schalter ausgeschaltet war:

An den anderen WPs konnte ich keine Auff├Ąlligkeiten entdecken. Aber ich w├╝rde sage, dass es Zeit ist den Athom Support anzuschreiben! Eventuell ist es ein Bug in der Fibaro App.
Das hier sind die letzten Änderung vom 10.01.2023:

image

1 Like

Das kann allein schon wegen dem v├Âllig gleichbleibenden Verbrauch nicht sein. Die Sp├╝l- oder Waschmaschine wechselt alle paar Minuten ihren Verbrauch, je nach dem, was sie gerade tut.
Ich hab leider nur noch einen uralt Fibaro Plug im Einsatz. Da h├Ąngt auch keine Last mehr dran und er ist dauerhaft aus. Gewisserma├čen bekommt er sein Gnadenbrot als Zwave Repeater. Ich hab eben mal die letzten 30 Tage zur├╝ck geschaut. Dauerhafte Nulllinie, bis auf seinen Standby Verbrauch.

1 Like

Wie oben geschrieben, war die Sp├╝lmaschine nicht in Betrieb bzw. sogar ausgeschaltet. Die SM ist etwas ├Ąlter und hat noch einen Relais-Schalter hat. Die ÔÇťgemesseneÔÇŁ Leistung kann also definitiv nicht von der Sp├╝lmaschine stammen. Habe den Support mal angeschrieben.

1 Like

Was bei mir seltsames ist, ist der Gesamtverbrauch des Plugs.
Da h├Ąngt wohl noch ein Hadron Collider dran.
Bildschirmfoto vom 2023-01-20 09-51-29
Kann man bei den Fibaros den Wert Resetten? Bei den NEOÔÇÖs geht das ja sogar ├╝ber Homey

Kannst Du nachvollziehen, z.B. ├╝ber Insights, wann sich der Verbrauch so abnormal ge├Ąndert hat? Nach einem Firmware- oder App-Update? Mit dem App-Update v3.5.0 kurz vor Weihnachten wurden n├Ąmlich ├änderungen f├╝r die Verbrauchsmessung vorgenommen, aber eigentlich nur f├╝r Fibaro Walli Ger├Ąte.
Aber ich hatte gestern ja auch dieses abnormale Verhalten des Plugs bei der Strommessung, vielleicht besteht tats├Ąchlich ein Zusammenhang!?
Das war ├╝brigens die Antwort von Athom auf meine Anfrage:

Thank you for letting us know about this issue.

I have looked into my personal FWPs, and did not find this issue. Similarly, as your other 10 FWPs did not show this issue, it is highly unlikely that this is an app issue, as the code for all FWPs is exactly the same.

Therefore, this is most likely either a device quirk, or a device that is slowly going dead.

I would advise to keep monitoring this, and perhaps switching this specific FWP with another wall plug device, and put this one in an empty wall socket, with no device attached, to see if the behaviour comes back with nothing plugged in.

Also bevor Du den Wert zur├╝cksetzt (Anleitung siehe unten) bitte ich Dich den Fehler Athom zu melden.

Ein Zur├╝cksetzen via Z-Wave RAW-Kommando ist mir nicht bekannt.

Das ist der Wert des Plugs f├╝r die letzten 2 Jahre.
Scheint die Macke von Anfang an gehabt zu haben.

Bildschirmfoto vom 2023-01-20 10-41-30

Okay das zur├╝cksetzen des Verbrauchspeichers hat nicht funktioniert aber das komplette Resetten hat funktioniert.
So setzen die den Wall Plug zur├╝ck

  1. Das Ger├Ąt in eine Steckdose stecken.
  2. Dr├╝cken und halten Sie die B-Taste.
  3. Warten Sie, bis die optische Anzeige gelb leuchtet.
  4. Lassen Sie die B-Taste wieder los.
  5. Dr├╝cken Sie erneut kurz die B-Taste.
  6. Der erfolgreiche Reset wird durch einen Farbwechsel der optischen Anzeige auf rot best├Ątigt.
  7. Die optische Anzeige und das Relais des Wandsteckers werden ausgeschaltet.

So habe jetzt den Plug exkludiert resettet und wieder inkludiert aber w├Ąhrend der Exklusion kam die Meldung das stattdessen ein anderes Ger├Ąt entfernt wurde und ich musste den Plug, der nicht mehr erreichbar war, in den ÔÇťDeveloper ToolsÔÇŁ entfernen.

Jetzt habe ich gesehen das mir in einem Flow ein NEO Plug fehlt.
Wie finde ich heraus welches das ist, habe nur eine Nummer dazu?

Das m├╝sste die ID die aus Developer Tools Ôćĺ Devices sein. Dort hat jedes Ger├Ąt eine solche Nummer.

Ungekl├Ąrte Ereignisse sind sehr oft auf St├Ârungen im Netz zur├╝ckzuf├╝hren. Am besten ist es, alle Aktoren und Sensoren mit faltbaren Ferritfiltern vor elektromagnetischen St├Ârungen zu sch├╝tzen.

@copiis, in diesem Thread berichtet ├╝brigens auch jmd., dass sich sein Fibaro Dimmer von alleine eingeschaltet hat.
Was sagt Athom eigentlich dazu?