Fibaro smartplug zwave plus, on homey bridge, cuts power

The Fibaro is set up in the app.
The Homey bridge is set up on the WiFi.
The Fibaro smartplug is therefore also paired by me.

It auto shuts the power after maybe 2 minutes, why could this be like that? This is unwanted. If I set the smartplug to on, I then expect it to stay on.

The load is low, like around 60 Watts.

Currently this is the only IoT unit on my homey bridge.

I am not subscribing to premium.

I just installed it today.
It was easy to setup. But I’m also a newbie.

I didn’t not create any flows.

It’s brand new wall plug?
If not, maybe you have setup some association with e.g. motion sensor. Associations works regardless z-wave hub.
Try to exclude wall plug from Homey, reset plug to factory settings (, then include again.
I have 3 Fibaro wall plugs with firmware version 3.2 and they are working properly.