Velux Integra

Bit off topic…

I managed to integrate the Connexoon with Homey and now I can control my 3 windows and 3 blinds with

  • Homey
  • the standaard Velux remotes
  • the Velux Window App on my phone.

I also have a Home Assistant setup, with Connexoon supported too. Unfortunately, it only ‘sees’ the 3 blinds, not the windows… That strikes me as odd… Anyone any idea how to solve this?

1 Like

Hi Eternity,

Do you mean that everything works fine, but Home Assistant doesn’t see the 3 windows?
I never used Home Assistant, and I guess most people on this forum have a Homey. So if your Homey works fine, but your Home Assistant doesn’t, your best option is to try it on their forums. :slight_smile:

In the end I managed to get it to work on both platforms.

Eternity hi, I have 5 velux GGU intregra and powered blinds and was wondering, from looking at this review the connexoon app doesn’t have velux windows featured in the app. How did you get the velux or blinds to work through homey exactly?
Thanks very much

Perhaps we are not taking about the same thing. I have 3 “flat roof windows” with integrated solar powered blinds.

In the Somfy Windows App they show up like this

Hi Eternity, I have exactly the same window with blinds in it. I also have the connexoon from somfy. My problem is that I can’t get it paired. In the manual they mention I have to press the prog button. I don’t have that. What am I missing here? I have the kli311 and 312 that comes with the windows. Can you help me out here?

Strange @Frans_Keeman, I followed the instructions in the Windows App and my 3 windows and 3 blinds were found without a problem. It has been a while back, so I am not sure how exactly I included them…but if I remember correctly, you need the remote that came with the window and blind and press the button on those, so the Connexoon can copy/learn the transmitted signal.

Oké, can you confirm that you have these as remote


Also did you pair it thru this

Yes, I have similar remotes.

In Connexoon Windows App I selected this one:

And that worked!

Oké so far so good. After that I get this

What is the prog toets?

I believe I just pressed a button on the remote… Try the UP one!

These are my remotes:

i have tried them all, no luck :face_with_raised_eyebrow:

Strange… I don’t remember pressing the buttons on the bottom of the remote… (the two small ones that need a paperclip…). You could try that.

Have you paired the remotes to your Velux more than once, in the past? Or, perhaps paired remotes together? That might cause issues.

No i have 3 separate remotes for 1 window and 2 blinds. I have tried one of the blinds with one of the buttons on the button. That blind is now not working anymore because the connection is lost between the blind and remote. i am realy getting annoyed with this connexoon. btw thanks for your help of course.
i also done a reset of the connexoon just now. no luck.

Sorry I can’t help you any further…

Have faith. It is possible and will work!

Hi Eternity,

I have called velux and also somfy. They could not help me and told me to go back to the shop where I bought it because they thought the connexoon was broken. I called the shop and they helped me further. In the end after 4 days of trying everything possible it took me 30 seconds to get all 3 remotes connected :rofl::rofl::rofl::rofl::rofl::rofl:
It was a matter of rtfm correct. I read the part of adding a remote instead of connecting a second remote. It’s working perfectly now​:+1::+1::+1::+1:

Great news!

Thanks for the feedback, I knew you would het it to work in the end.

Hi Frans,

Could you maybe be so kind to share the solution, not only that you figured it out? This way this string is useful. Of course i am happy for you that you managed to get it working… i can not figure it out. Thanks for sharing.

grtz Bas

He said: “It was a matter of rtfm correct”.
Sounds like a technical thing to do, but “rtfm” just refers to reading the manual. He fixed his error by carefully reading the manual and that worked for him. So let’s hope that works for you too. :slightly_smiling_face:

I have a broadlink rm4 pro and it’s great but before I explore the somfy tahoma - I’d love to confirm if it will work with this Velux remote - some of you mention it needing to be the IO type?