Using Nefit easy modus


I’m trying to activate my bathroomfan with the Nefit easy. I saw that when i open the Nefit easy i can see the different moduss (out, central heating and warm water)
Now i want to use this status to start.the bathroom fan.
So if status changes to “warm water”, start the fan.
I tried a couple of things but couldn’t get it to work.
Attaches some screenshots of the flow.

Ik hope somebody can help me out,


I’d start by figuring out what went wrong.

First you’d could try to see if the trigger (‘Bedrijfsmodus is veranderd’) is working.
Remove the and card (‘Bedrijfsmodus is Warmwater’) and use something you know is working (and can test easely) like ‘Send push notification to mobile phone’.

If that works reliabiliy for a couple of hours/days. Then add the ‘And’ card (‘Bedrijfsmodus is Warmwater’) and again test with something you know works (i.e. ‘Send push notification’).

Hello Robin,

Thx for the tip.
I first did the easy way without the “and” card.
The bathroom fan worked.
I added the “and” card but i could not get it to work.
I tried lost of different options and then i finally saw the issue.
There might be a problem within the app i think.
That is because i saw that behind “bedrijfs modus” there was no " warmwater" but there was “hot water” (no dutch but english, probably no translation was made here).
See screenshots:

And now it works great!
Thx for the beginning tip!

Greeting Mark

Your welcome.
Please report to the developer so other users don’t run into this issue and lose lots of hours trying to figure out what they did wrong in their flows

The developer (that’s me) stopped working on the app :woozy_face:

1 Like

As long as its keeps working i’m fine with that. :wink:
And now that i found out to make the flow working it doesn’t really mather.
But more important: thanks that you once developed the App so i can use my Nefit Easy!

1 Like