Unable to save advanced settings for Fibaro motion sensor


I’m trying to change the advanced device settings for Fibaro motion sensor. I’ve tried about 20 times to save changed settings and the only one time I was successful, all other times I’ve got an timeout error.
Does anybody know what to do with that?

Latest homey with latest firmware and latest version of Fibaro app.


Same old question, are you waking up the sensor just before hitting the save button?
And another old question, do you have the sensor close to Homey?
This one perhaps is not that old, are the values you try to change within the range?

I have 6 of those sensors and never had a miss in saving settings.

I never had that.

Please specify the versions. latest is very common, Could be latest stable, latest beta or even alpha. And latest could also be an old version.

Hi had the same problem.
Just before you try to save ur new advanced settings, open the Fibaro and press the little button 3 times and then save.

Best of luck

1 Like

This will works of course but I’m currently far away from devices.

It’ve started working well with the latest firmware.

As asked before: please be more specific in which firmware from what device and which version number.
Which firmware are you referring to here? Homey? Fibaro?

I haven’t saved the versions when the bug was present so I can’t give you a version.

20190511 Exactly the same issue here. This makes to motion detector uselss :frowning:

As useless as ur post. What Homey version with what motion sensor with what Fibaro app version??
And u did try ofc to wake up the device just before hitting the save button??

And of course you typed this after

  • you have read through the topic
  • tried the 2 supplied and mostly working solutions

and this didn’t work for you?

Then maybe you should type a little bit longer and give us some useful information.
Like the type of sensor, the firmware version of your Homey, does the sensor still work as expected?

@PetervdK, I have returned this Sensor for repair… It keept in “sabotage” mode and motion in NOT detected. The Advance setting can not be safed (now same with two Fibaro wall sockets…
Fibaro and Homey looks like a lot of issues

@Rocodamelshekima Homey Pro version and Fibaro 2.1.31
now I keep getting “Er ging iets fout, probeer het later opnieuw. (Timed out after 30000ms)”
and this is on all Fibaro sensors that are 1 meter from the Homey Pro

Already tried a PtP with Homey, restarted the Fibaro app or even uninstalled and reinstalled it?

And yes, there are some issues, so if you have done all of the above and that doesn’t solve it, you can always report your problem officially to Athom Support.

Thanks @PetervdK, I will I have tried a lot (used to be a Q&A member for the last 10 years at a startup)
I returened the motion detector, I will contact support as soon as I have this sensor back…

It is useless to report something to atom support. I’ve got this from them without solving my problems: “We have discussed your case internally, and unfortunately had to decide to invest our time in other support cases, as too much time was invested already. I wish you all the best with your Hue animation, and hope you’ll find a way to create what you want with Homey.”

With my next issue they have sent me to device developer.

Well, this thread is about Fibaro, so i don’t really understand how this is related to your Hue animation problem nor what i could do about that…

This is just about how the support is working. They also didn’t help me with this problem with Fibaro sensor.

Very strange, because you said yourself it was solved at April 3rd.

I haven’t said it was solved, I said it starts working with new firmware. When it started working the support was still asking me about details. It looks like they have a bug but support didn’t know about that.