Problem with fibaro motion sensor

Hello. I have added my fibaro motion sensors as unsecure using the walli method. Some works fine, but some says that it has motion and alarm all the time. Have tried to tap the b-button 3 times close to homey for it to send new information, but it’s not working. Do any of you have other suggestions?

Remove again (exclude) and add again (include).

Which Homey Firmware do you have installed?

I had also the problem that the Fibaro Motion Sensor does not always delete the motion alarm automatically. But usually the motion alarm was deleted when I walked through the area a second time.
I don’t know if this is a special Homey / Fibaro problem.

In the end I could only solve the problem by replacing the Fibaro Motion Sensors with NEO Coolcam Motion Sensors. With them I have no problems.

I guess this is probably not a satisfying answer for you, so you can also report the problem to Athom.

OK. I will try to exclude and then include. So there are no settings on the fibaro motion sensor that can be tweaked to fix this? I’m on the 4.2.0 version.

Maybe the sensor is installed at a place where every time ist motion, I don’t know. So you can try to adjust the “Sensitivity”, the “Motion sensor blind time” and the “Cancellation delay”. But I guess this is not your problem.

Homey firmware
I asked you because in the beta version v5.x there is a bug. The tamper alarm goes on for no reason. If you delete the tamper alarm the alarm will be activated some minutes/hours later again (for no reason).

Hello, I am sorry as this topic has been already discussed but I have done extensive reading on the forum and still couldn’t find the answer.
In a nutshell I can’t add my fibaro motion sensor to Homey, it is not detected at all.
Here are more informations:
I have a Homey (early 2016) v4.2.0, non-pro. I never tried to add a z-wave device.
I just bought the fibaro motion sensor and add it to the Homey using the android application.
I put the fibaro in learning mode by pressing 3 times the B-Button very fast as requested by the Homey app. It is not working on either of the 2 devices proposed by homey app: Motion Sensor AND Motion Sensor Z Wave.
IMPORTANT: I tried at different distance from the Homey: 1 meter, in contact, 10 cm, 20 cm, doesn’t change anything.
I DID TRY multiple times to go in settings and delete the device as advised in this forum. But here likewise, I enter in remove mode, put the fibaro in learning mode by pressing 3 times the b-button but nothing happen. Also tried at different distances.
I also tried to take out the battery, to unplug the homey and even to reset the Z-wave network.

Now I am loosing my imagination but I feel even if I am a noob, I did my homework :-). Hope somebody in this forum can help me.

Please don’t answer just saying I should remove first the Z-wave device, I DID IT multiple times.
Homey is acting like the fibaro was not there…

What type of Fibaro MotionSensor do you have? Maybe it’s the MS for Apple HomeKit FGBHMS-001?, :man_shrugging:t3:

Which app are u using to add the device?
And in the case ur using the Fibaro app, which version is it?
What color does the led on the sensor give when u tripple press it? (fast tripple press is like 3 times within 1 second, hit it like u mean it)

Whaoou, sorry guys, I was just not expecting such a quick answer. Thanks a lot.
So the model is FGMS-001, not the homekit one, indeed.

I am not using the Fibaro app.
I am going directly by Homey app on android. version I guess it is the current one.
And indeed, sorry, I should have said, the fibaro get light blue for a bit of time, like 1min more or less, but switch back off without success.

But u have downloaded the Fibaro app on ur Homey?
And then (on ur Homey) devices/add device/pick Fibaro as brand/pick the sensor?

Oh yes sorry, I though you were meaning phone app, my bad, I am new to Homey.
Yes, I did download the version v2.4.6 and the editor is Athom B.V (which should be a good sign).

Then to be crystal clear, I go to devices, press + for add devices, then it is in my suggested brand, I choose … Fibaro, then I choose Motion sensor (with the accurate drawing of my device in it) and I also tryed with Motion sensor (Z-wave). Then It ask me to connect, I press the button, then there is a drawing showing 2 steps, first step is pressing the button 3 times and I do it. Never go in step 2.
Hope it clarifies.

The one thing u didn’t do yet is reset the motion sensor so maybe worth a shot:

  1. Press and hold the B-button.
  2. Wait for the device to indicate desired position with a colour:
    • YELLOW - device reset
  3. Release the B-button.
  4. Click the B-button to confirm selection.

I did but will try again, I didn’t understood it was reset.
Thanks for the tip.

After reset the led will turn red.
After that go to the developer site and check ur Zwave for devices.

Ok will do. Question: how long should I wait? After 1 min can I considere that it is not seeing the device?

Wait after the tripple press u mean?
Like 3 seconds.

I went to it but don’t really understand what to do here. I am on the Z wave menu.

Then it looks like there is no devices visable yet.
Ur sure u did not buy a Russion version?

Doesn’t look like. But my Fibaro is Z wave plus.
When I look in the homey app it is talking about Z-wave.
Is there Homey versions not compatible Zwave plus ?